Menu

Formule calcul âge à partir de deux dates [Résolu/Fermé]

Messages postés
142
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
12 mai 2019
- - Dernière réponse : Mike-31
Messages postés
16891
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 mai 2019
- 16 janv. 2019 à 12:02
Bonjour,

Comme vous le savez votre aide m est énormément précieuse, et là encore j ai besoin de votre aide. D’avance je vous remercie.
J ai 2 colonnes avec des dates (une avec une date de naissance, la 2eme avec une date d’operation ).
J ai besoin de calculer l âge qu avait la personne au moment de la date d opération.

Êtes vous en mesure de m aider.

D avance je vous remercie.

Bien cordialement,

Zara70



Afficher la suite 

3 réponses

Messages postés
456
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
16 février 2019
31
0
Merci
Bonsoir

en A1 ; date de naissance
En B1 ; date de l'operation
mettre la formule en C1

=SI(A1<>"";DATEDIF(A1;B1;"y");"")


cordialement
zara70
Messages postés
142
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
12 mai 2019
-
Merci beaucoup pour votre aide.
Tout fonctionne bien

Bonne soirée
Zara70
Messages postés
16891
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 mai 2019
5130
0
Merci
Bonsoir,

si l'age en année arrondi te suffit Julia t'a donnée la formule, mais il est possible si tu en as besoin d'aller plus loin et calculer la différence en années, mois et jours entre les deux dates
a te lire
0
Merci
Moi cela ne fonctionne pas
Mike-31
Messages postés
16891
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 mai 2019
5130 -
Bonjour,
comment veux tu que l'on t'aide si tu n'apportes aucune information, tu as certainement un problème de format mais comment deviner sans voir ton fichier et ma boule de cristal ne m'est d'aucun recours
https://www.cjoint.com/c/HLFxeUSzV5j
Commenter la réponse de celinelemoine