Menu

Recherche solution pour Classement avec Icones flèche [Résolu]

Biloute_54 7 Messages postés mardi 30 janvier 2018Date d'inscription 1 février 2018 Dernière intervention - 30 janv. 2018 à 23:36 - Dernière réponse :  Biloute_54
- 1 févr. 2018 à 05:32
Bonsoir,

J'ai regardé un peu partout mais je n'ai jamais trouvé de post correspondant à ma requête et c'est pourquoi je viens vous la poser.

Je précise que je travaille sous Excel 2013.

Voilà mon problème : je possède 2 tableaux qui correspondent à un classement à un Jour 1 et à un classement à un jour2.

Je souhaite intégrer des icônes flèches qui montre une évolution de la place de chaque joueur (la flèche monte si le classement est meilleur)


Une solution?

Merci !


Afficher la suite 

Votre réponse

11 réponses

Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - Modifié par Vaucluse le 31/01/2018 à 08:38
0
Utile
Bonjour

une proposition ici pour aller du tableau 1 au tableau 2 (à adapter)

formatez la colonne F en police "wingdings"

en F5 la formule à tirer sur la hauteur:

=SI(G5>INDEX($B$5:$B$27;EQUIV(H5;EQUIV($C$5:$C$27;0));"é";SI(G5<INDEX($B$5:$B$27;EQUIV(H5;EQUIV($C$5:$C$27;0));"ê;SI(SI(G5<INDEX($B$5:$B$27;EQUIV(H5;EQUIV($C$5:$C$27;0));"è ç";"")))

vous pouvez aussi mettre ces flèches en couleur selon la lettre é è ê ç avec une mise en forme conditionnelle

crdlmnt





Commenter la réponse de Vaucluse
Biloute_54 7 Messages postés mardi 30 janvier 2018Date d'inscription 1 février 2018 Dernière intervention - 31 janv. 2018 à 09:46
0
Utile
merci pour la solution, j'ai un message d’erreur, que faire?
Ci-joins une copie d'écran
Commenter la réponse de Biloute_54
Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - 31 janv. 2018 à 10:31
0
Utile
Excuses, une faute de frappe, c'est ma grande spécialité
rajoutez un guillemet derrière le ê dans la deuxième série de SI et ça devrait aller mieux!
crdlmnt
Biloute_54 7 Messages postés mardi 30 janvier 2018Date d'inscription 1 février 2018 Dernière intervention - 31 janv. 2018 à 10:54
Merci pour la réponse, mais j'ai toujours le même message d'erreur, il me semble qu'il manque quelque chose entre les 3 derrières parenthèse fermante..."") ? )).

Amicalement
Biloute_54
Commenter la réponse de Vaucluse
Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - Modifié par Vaucluse le 31/01/2018 à 11:07
0
Utile
La prochaine fois, je prendrais mon café avant d'écrire ces bêtises.. et je testerais

re Excuses :-((((

j'ai réussi à utiliser deux fois le code EQUIV dans le dernier item SI, ... faut le faire!

voila un peu plus court (et accepté par Excel cette fois)

=SI(G5>INDEX($B$5:$B$27;EQUIV(H5;$C$5:$C$27;0));"é";SI(G5<INDEX($B$5:$B$27;EQUIV(H5;$C$5:$C$27;0));"ê";SI(G5<INDEX($B$5:$B$27;EQUIV(H5;$C$5:$C$27;0));"è ç";"")))

crdlmnt
Biloute_54 7 Messages postés mardi 30 janvier 2018Date d'inscription 1 février 2018 Dernière intervention - 31 janv. 2018 à 17:59
Merci de ta rapidité de réponse,
On progresse tout doucement, plus de message d'erreur, mais le résultat sur l'ensemble de la colonne reste blanc ! encore un petit couac.. quelques part! ;-)
Biloute_54
Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - 31 janv. 2018 à 18:19
voila qui devrait vous aider à résoudre le problème:
https://mon-partage.fr/f/p6BWgELS/
crdlmnt
Commenter la réponse de Vaucluse
eriiic 21606 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 31 janv. 2018 à 13:19
0
Utile
Bonjour,

sinon tu ajoutes une colonne avec la différence entre les 2 classements, et tu pourras y mettre ta MFC icones.
eric
eriiic 21606 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 31 janv. 2018 à 23:51
de rien...
Commenter la réponse de eriiic
0
Utile
Mon problème est résolu, merci à tous pour vos conseils.

A+
Biloute_54
Commenter la réponse de Biloute_54