Menu

Pilotes Graphiques

T93 4 Messages postés mardi 30 janvier 2018Date d'inscription 30 janvier 2018 Dernière intervention - 30 janv. 2018 à 01:16 - Dernière réponse : T93 4 Messages postés mardi 30 janvier 2018Date d'inscription 30 janvier 2018 Dernière intervention
- 30 janv. 2018 à 15:34
Bonjour, j'ai exactement le même problème. Depuis que je suis passé sous Windows 8.1 j'ai un problème de carte graphique surtout les jeux qui lags et les vidéos de qualité mauvaise avec crash de lecture, et j'ai remarquer le nom de la carte graphique qui est "Carte vidéo de base microsoft". Pourrez-vous m'aider à résoudre ce problème car je ne peux même pas regarder un seul clip sans que ça ne se met à toujours bug ou se bloque.
Système Windows 8.1, Numéro d'identification du matériel: PCI\VEN_1002&DEV_9712&SUBSYS_1604103C&REV_00, Processeur: x64

Merci de m'aider!
Afficher la suite 

Votre réponse

5 réponses

Yazu. 418 Messages postés mardi 31 mai 2016Date d'inscription 2 mars 2018 Dernière intervention - 30 janv. 2018 à 02:38
0
Merci
Bonjour,

Tout d'abord, il faut identifier le composant en question, car cela doit venir du driver (pilote en français) qui permet le bon fonctionnement de ce composant-ci.
Avez-vous le nom de votre carte graphique ? (exemple : Nvidia GTX 1080 ou bien MSI GTX 1070)

Cordialement, Yazu.
T93 4 Messages postés mardi 30 janvier 2018Date d'inscription 30 janvier 2018 Dernière intervention - 30 janv. 2018 à 11:18
quand je consulte les donnéés de ma carte graphique, je vois Carte vidéo de base Microsoft, et j'ai éssayé de le désinstaller mais dès que je rédemarre l'ordi, ça revient automatiquement, je ne peux pas le mettre eà jour aussi, car on me marque que c'est la dernière version pour les pilotes de la carte graphique. merci
Commenter la réponse de Yazu.
T93 4 Messages postés mardi 30 janvier 2018Date d'inscription 30 janvier 2018 Dernière intervention - 30 janv. 2018 à 11:14
0
Merci
désolé yazu, mais je ne sais pas en réalité le nom de ma carte graphique, j'ai un processeur AMD, j'ai juste installer windows 8.1 et c'est tellement rapide avec toutes ces fonctionnalités mais le problème vient de mes floues d'images et surtout "Carte vidéo de base Microsoft".
Commenter la réponse de T93
kaneagle 77322 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 23 juin 2018 Dernière intervention - 30 janv. 2018 à 13:56
0
Merci
Bonjour,

Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> ATI
et met-le dans tes documents.

Fais clic droit sur --> sp50599.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "sp50599\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur ou Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> sp50599
Dossier --> Packages
Dossier --> Drivers
Dossier --> Display
Dossier --> W76A_INF
Sélectionne le fichier --> C7106173.inf et OK.
Redémarre.


T93 4 Messages postés mardi 30 janvier 2018Date d'inscription 30 janvier 2018 Dernière intervention - 30 janv. 2018 à 15:34
ok merci, je vais essayer de ce pas et j'en ferais le compte rendu
Commenter la réponse de kaneagle