Utilisation anormale de la RAM à 100 % [Résolu/Fermé]

Signaler
Messages postés
147
Date d'inscription
lundi 12 novembre 2012
Statut
Membre
Dernière intervention
24 janvier 2020
-
Mars Radio DNB
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
-
Bonjour,

J'écris depuis un autre ordinateur que celui concerné par mon problème car l'utilisation maximale de la RAM rend son utilisation impossible.
C'est arrivé alors que j'étais sur internet, Windows me dit de fermer mes fenêtres ouvertes pour ne pas perdre mes données car l'utilisation de ma RAM est trop élevée. Je regarde et m'aperçois qu'elle est utilisée à 98% sans aucune raison apparente (j'ai 8 Go de RAM). Je ferme tout, je redémarre, même problème, l'utilisation de la RAM monte progressivement jusqu'à 99% alors que je n'ai rien ouvert (seuls les programmes de démarrage sont lancés, BitDefender, MalwareBytes, etc.). Windows devient alors impossible d'utilisation après 2 minutes de RAM saturée. Je ne sais pas si ça a un rapport, mais la protection web en temps réel proposée par MalwareBytes s'est désactivée depuis l'apparition de ce problème, et impossible de la réactiver.
Est-ce dû à un virus ?

Edit : c'est en train de faire exactement la même chose avec le second PC que j'utilise pour rédiger ce post. C'est dingue ! C'est pas lié au PC donc, ce serait une infection de mon réseau ou quelque chose du genre ? Le sujet devrait peut-être être déplacé dans la section virus alors ?



1 réponse

Messages postés
147
Date d'inscription
lundi 12 novembre 2012
Statut
Membre
Dernière intervention
24 janvier 2020
1
Problème "résolu". Je n'avais pas pensé à cliquer sur "Afficher les processus de tous les utilisateurs", en cliquant dessus, je me suis aperçu que MBAMService.exe (donc MalwareBytes AntiMalwares service) consommait toute la RAM au fur et à mesure jusqu'à atteindre le maximum possible (6 Go au total sur les 8 Go disponibles, 2 Go étant consommés par d'autres processus sains). J'ai dû désinstaller MBAM pour corriger le problème. Je vais essayer de voir si une réinstallation est possible sans avoir de nouveau cette utilisation excessive de la RAM.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 87087 internautes nous ont dit merci ce mois-ci

wylad
Messages postés
147
Date d'inscription
lundi 12 novembre 2012
Statut
Membre
Dernière intervention
24 janvier 2020
1
Je viens de trouver cet article qui explique tout : https://www.bleepingcomputer.com/news/security/malwarebytes-update-released-to-fix-high-cpu-and-memory-usage-in-mbamservice-exe/
C'est une mise à jour Malwarebytes qui a causé ce problème à ses utilisateurs, de nombreuses personnes s'en sont plaintes sur le forum de la firme, une mise à jour a tout de suite été sortie pour corriger ce problème.
Désolé pour l'ouverture du post, peut-être un peu trop hâtive due à la panique.
Mars Radio DNB
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 248
merci du retour^^