Menu

Asusx205ta clavier touchpad OK sur bios et introuvable sur W10 [Résolu]

Nazgulator 366 Messages postés lundi 22 janvier 2018Date d'inscription 2 février 2018 Dernière intervention - 22 janv. 2018 à 23:02 - Dernière réponse : gugu01 6592 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 13 mai 2018 Dernière intervention
- 29 janv. 2018 à 15:40
Bonjour,

Avant tte chose je jure sur ma main qui me permet d'écrire que j'ai cherché un peu partout une solution à mon problème mais il y a tellement de ressource sur les problèmes périphériques que je n'en peux plus de tomber tjr sur les mêmes réponses à des problèmes qui sont bien moins complexe que le mien. Ou alors je n'ai rien compris mais j'en doute? On ne parlera pas ici de probleme de pilote, désespoir...

Tout à commencé après la dernière mise à niveau de Windows10 ou j'ai perdu le son... j'avais essayé de mettre à jour le pilote de la carte realtek mais aucun autre pilote trouvé.
J'ai cherché un peu dans le gestionnaire de peripherique si je ne trouvais pas autre chose se rapportant à la carte et en fait j'ai fais n'importe quoi grrr....

De lecture en lecture et en découverte sur les forums et autre tutos j'ai découvert des manipulations à tenter lorsqu'un périphérique son ou autre ne fonctionne pas.
entre autre, déconnecter le matériel et reconnecter puis redémarrer... seulement le x205ta est un eeepc, une babiole quoi, et je me suis preté au jeu des boutons desactiver et désinstaller dans le gestionnaire de peripherique et là... catastrophe! Désinstaller = plus de clavier, plus de touchpad, et impossible de les retrouver pour les reconnecter!

Bien ennuyé, j'ai tenté une reinitialisation du pc (qui par ailleurs installe la dernière version w10 plutôt que la première d'usine??) mais malgrés ça tjr aucun périphérique de commande ne fonctionne...
Après ça j'ai tenté le tout pour le tout (à mon niveau en tout cas) je me suis résigné à ouvrir le ventre de la bête pour déconnecter physiquement puis reconnecter les périphériques, debrancher batterie, divers manipulation, nouvelle reinitialisation mais rien n'y fait! pour Windows je n'ai pas de clavier ni souris ni carte son alors que tout fonctionne bien dans le bios ou le menu de réparation de l'ordinateur...

Si quelqu'un a la connaissance du pourquoi mon clavier et touchpad n'existent plus dans le gestionnaire de peripherique et comment faire pour qu'ils réapparaissent j'en serais infiniment reconnaissant.

Merci d'avance pour votre aide.

(Naz-nul-ator j'aurais dû mettre! Lol)

Afficher la suite 

3 réponses

Répondre au sujet
0
Utile
Bonjour,
J'ai exactement le même problème et je n'ai trouvé aucune solution pour l'instant.
Commenter la réponse de Dav
Nazgulator 366 Messages postés lundi 22 janvier 2018Date d'inscription 2 février 2018 Dernière intervention - 24 janv. 2018 à 19:19
0
Utile
Bonjour

Personne n'a jms résolu ce genre de problème?

J'aurais voulu tenter une nouvelle manipulation c'est à dire un clear cmos en espérant que ça reinitialise la carte mère et que ça force la détection des périphériques mais impossible car recto verso de la carte rien qui ne ressemble à une pile ou des contacts à connecter...

De tte maniere pas sur que ça aurait fait quelque chose puisque la carte mère détecte bien les périphériques sinon ils ne fonctionneraient pas dans le bios non plus?

Si le problème vient de w10 je ne sis peut être pas dans la bonne section...
Commenter la réponse de Nazgulator
gugu01 6592 Messages postés samedi 21 mars 2009Date d'inscriptionContributeurStatut 13 mai 2018 Dernière intervention - 29 janv. 2018 à 15:40
0
Utile
Bonjour,

Se sujet a été traité et résolu ici
http://www.commentcamarche.net/forum/affich-35159175-clavier-touchpad-ok-dans-bios-et-introuvable-dans-w10-asusx205ta?page=6#p35170368

Il comporte plus de 500 messages, c était un souci audio après une maj de Windows
Mais la personne a tenté de réparer seul et a ajouté d autres soucis qui eux, était compliqué a reprendre.
Le souci de base seul était sans doute bien moins compliqué a résoudre.

Dav c est pourquoi il ne faut pas se greffer a un sujet en disant j ai le meme problème mais créer son propre sujet.
Ton souci est sans doute plus simple , car je pense pas que tu es désinstaller les meme chose que la personne.
Chaque souci est différent dans la résolution meme si il se ressemble.

Nazgulator on ne crée pas de doublon.
Les intervenants réponde si ils savent.
Et il n aime pas répondre au personnes qui font plusieurs post pour un souci.
Moi meme , j aurais vue se doublon avant, je serrai sans doute pas intervenue.

Tu le saura pour les prochaines fois ;-)
Commenter la réponse de gugu01