Menu

Carte graphique n apparait pas dans periphérique [Résolu]

igordelpueblo 2 Messages postés vendredi 19 janvier 2018Date d'inscription 20 janvier 2018 Dernière intervention - 19 janv. 2018 à 21:56 - Dernière réponse : Erwan031284 15094 Messages postés lundi 8 septembre 2008Date d'inscription 13 mai 2018 Dernière intervention
- 21 janv. 2018 à 14:48
Bonsoir/bonjour,

Config: Processeur Intel Core 6500 3.2 ghz 8 GO RAM windows10 64bits carte mére Asus B150MC carte graphique geforce zotac 1060 AMP 8GO (installé sur Pci express3.0) Pc monté par professionnel agé de 1 an.

Suite à une réinstallation de windows 10 ma carte graphique n'apparait plus dans le gestionnaire de perihérique, il n y a que la carte graphique microsoft de base qui s'affiche. De plus au niveau periphérique de lecture (clique droit icone audio) j'ai 4 icones Nvidia high definition auto non connecté. Du coup le son ne peux plus venir de la carte graphique entre autre.

J'ai essayé de mettre à jour les pilotes de la carte graphique via le site NVIDIA, puis avec le cd zotac fourni avec la carte, mais cela me ùet ce pilote nvida n est pas compatible avec cette version de windows.

J'ai verifié dans tout le gestionnaire périphérique (y compris periphérique systéme), et je n ai as de triangle jaune nulle part.

J'ai également essayé dans le BIOS de modifier le paramétre "PCI EXPRESS nativ management" que j'ai passé de disabled à enabled mais sans succés. (du coup je l'ai remis en disabled).Bon j'étais pas sur de mon coup de toute facon.

Je précise qu'avant la réinstallation de windows tout marchait trés bien.

Voilà si quelqu'un peux aider l'humble novice que je suis je lui en serait grandement reconaissant.
Afficher la suite 

Votre réponse

4 réponses

Erwan031284 15094 Messages postés lundi 8 septembre 2008Date d'inscription 13 mai 2018 Dernière intervention - 20 janv. 2018 à 14:47
0
Utile
As-tu réinstallé les pilotes, à commencer par celui du chipset de la carte-mère? Question rhétorique, je devine que non...
igordelpueblo 2 Messages postés vendredi 19 janvier 2018Date d'inscription 20 janvier 2018 Dernière intervention - 20 janv. 2018 à 15:10
Salut,

Merci de ta réponse.

Non je n ai pas reinstallé les pilotes de la chipset de la carte mére.

Bon en fait gros débutant que je suis il se trouve que ma carte graphique désigne comme carte graphique de base microsoft désigne bien ma carte zotac 1060.

Cela dit je n arrive pas à mettre a jour les pilotes car je cite "pilote nvida n est pas compatible avec cette version de windows.

J ai remis active PCI EXPRESS nativ management dans le bios et maintenant j ai un triangle jaune a coté de la carte.
Erwan031284 15094 Messages postés lundi 8 septembre 2008Date d'inscription 13 mai 2018 Dernière intervention - 21 janv. 2018 à 14:44
Problème résolu ?!
Erwan031284 15094 Messages postés lundi 8 septembre 2008Date d'inscription 13 mai 2018 Dernière intervention - 21 janv. 2018 à 14:48
" je n ai pas reinstallé les pilotes de la chipset de la carte mére. "

Commence par ça. Ainsi, le système reconnaîtra correctement les différents éléments qui lui sont rattachés.
Analogie physiologique : le cerveau ne peux pas détecter les bras et les jambes s'il ne communique pas déjà correctement avec la colonne vertébrale. Apprendre au cerveau à communiquer avec celle-ci, c'est lui permettre de savoir bien à quels membres elle est rattachée.
Commenter la réponse de Erwan031284