Menu

8.00Go RAM installés, 3.95 utilisable Windows 7 Pro 64 Bits [Résolu/Fermé]

Messages postés
3
Date d'inscription
mercredi 17 janvier 2018
Statut
Membre
Dernière intervention
19 janvier 2018
-
Bonsoir à toutes et à tous!

Je viens vous demander de l'aide pour un problème de RAM sur l'ordinateur fixe que j'ai monté.
Windows 7 Professionel 64 Bits reconnait les 8 Go installés, mais seul 3.95 sont utilisable.
J'ai tout les drivers qui sont à jour carte graphique (oops je viens de penser que j'ai pas vérifié le BIOS...) , j'ai tenté le coup de "msconfig" en mettant les 4 cœurs de mon processeur et en choisissant 8192 mo de RAM comme indiqué sur le site de Microsoft ou sur des forums, j'ai tenté d'autres manipulation mais rien à faire, ça ne fonctionne pas, je suis dégoutté, ça fait 3 semaines que je me bat tous les jours.

J'espere que vous trouverez l'option magique pour que je puisse enfin profiter de mon ordinateur.. Merci!

PanaviaGrey
Afficher la suite 

3 réponses

Messages postés
3224
Date d'inscription
vendredi 9 janvier 2015
Statut
Membre
Dernière intervention
15 juin 2019
374
0
Merci
Bonsoir !

Question débile : quel est le modèle du processeur ? Et à fortiori : quelle est la config ?
Messages postés
3
Date d'inscription
mercredi 17 janvier 2018
Statut
Membre
Dernière intervention
19 janvier 2018
0
Merci
Oops j'ai oublié de la mettre. :/

Carte Mère: MSI B350M BAZOOKA

Carte Graphique: Nvidia GTX 770 (Je ne connais plus la ref exacte)

RAM: GSKILL-F4-2400C15D-8GVR DDR4 G.Skill Ripjaws V, 2 x 4 Go, 2400 MHz, CAS 15

Processeur: AMD Ryzen 3 1200 (3.1 GHz)

Disque dur: Seagate BarraCuda, 1 To
Messages postés
3
Date d'inscription
mercredi 17 janvier 2018
Statut
Membre
Dernière intervention
19 janvier 2018
0
Merci
Bon j'ai trouvé tout seul. Je poste ma technique au cas ou ça put en aider un ou deux.

Mes deux barrettes de RAM étaient placés sur les mauvais slots.
J'ai une carte mère avec 4 slots, A1, A2, B1 et B2.
Suivant le constructeur c'était A1 et B1, et suivant la notice de la RAM c'était A1 et A2.. Rien à faire toujours 8go detectés et seulement 3,95 utilisable.

J'avais testé toutes le combinaisons possibles, rien à faire, sauf une: B1 et B2.. Et là j'ai mes 8Go de RAM. :)

--