Réseau coupe spontanément... [Résolu/Fermé]

Messages postés
69
Date d'inscription
dimanche 9 décembre 2007
Statut
Membre
Dernière intervention
15 août 2019
- - Dernière réponse : bazfile
Messages postés
21187
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 octobre 2019
- 18 janv. 2018 à 06:25
Bonjour à tous,

Mes problèmes PC semblent vouloir persister cette semaine. Après la mort de mon HDD ce weekend, l'achat d'un nouveau, la réinstallation de Windows 10 et de ses mises à jours et tous les logiciels qui se trouvaient sur mon ancien HDD....voilà que je me retrouve avec un problème de connexion réseau que je n'avais jamais eu avant: La connexion réseau de débranche spontanément...comme ça...sans raison...à tout moment!

Je suis en train de surfer le net et tout à coup...la connexion s’éteint tout bonnement. Parfois, la connexion peut durée plusieurs heures et d'autre fois que quelques minutes avant de se débrancher à nouveau.

Ce matin, étant sur google-maps, la déconnexion s'est éteinte 3 fois pendant que je tentais de déterminer un trajet pour me rendre à un endroit.

Je n'avais JAMAIS eu ce problème avant. Les pilotes sont à jour depuis dimanche....

Des idées sur la cause? IL y a quelque chose dans la configuration que je devrais faire pour arrêter ce bug??
Afficher la suite 

1 réponse

Messages postés
21187
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 octobre 2019
5656
0
Merci
Bonjour,
Quand on réinstalle Windows on oublie souvent la mise à jour des pilotes, vérifie si des pilotes sont disponibles pour tes cartes réseau, voir ICI.
golfcoach98
Messages postés
69
Date d'inscription
dimanche 9 décembre 2007
Statut
Membre
Dernière intervention
15 août 2019
-
Effectivement, quelques mises à jour de pilotes ont été nécessaires, mais cela a empiré ma connexion....en fait, je n'en avait plus du tout! J'ai fait un petit "roll back" de pilote pour NetGear et là, cela semble vouloir fonctionner.

Je vais attendre un peu avant de dire que le problème est résolu, mais je n'ai pas eu de déconnexion dans la dernière heure! C'est bon signe....

Merci pour ce logiciel. Très utile!

à suivre...
golfcoach98
Messages postés
69
Date d'inscription
dimanche 9 décembre 2007
Statut
Membre
Dernière intervention
15 août 2019
-
Eh bien, j'ai bien fait d'attendre....ma connexion m'a encore lâché!

Bon, à part les pilotes....quoi d'autres nous pourrions envisager?
bazfile
Messages postés
21187
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
17 octobre 2019
5656 -
Tu es chez SFR ?