Pc asus clavier inactif [Fermé]

Signaler
Messages postés
170
Date d'inscription
dimanche 20 juillet 2003
Statut
Membre
Dernière intervention
14 mars 2020
-
AlanTake
Messages postés
65
Date d'inscription
lundi 15 mai 2017
Statut
Membre
Dernière intervention
28 février 2018
-
Bonjour,
j'ai un pc asus que j'ai passé vers windows 10 début décembre
depuis quelques jours , quand je démarre le pc la souris optique usb marche bien mais le clavier est inactif quand j'essaie de taper du texte
si je redémarre le pc là il redevient actif
je ne comprends pas pourquoi

j'ai fait ctrl+altgr mais cela semble inefficace
j'ai éteint le pc débranché la souris et le scanner et la prise secteur; j'ai enlevé la batterie , j'ai appuyé 10 secondes sur la touche marche démarrage de l'ordi puis j'ai tout rebranché et remis sur secteur et la batterie cela n'a rien changé

c'est particulièrement agaçant
quelq'un peut il m'aider ??
merci d'avance cordialement









--
A voir également:

2 réponses

Messages postés
65
Date d'inscription
lundi 15 mai 2017
Statut
Membre
Dernière intervention
28 février 2018
18
Bonjour,

Plusieurs possibilités me viennent à l'esprit :
- Réinstaller le driver du clavier
- Vérifier dans panneau de configuration > options d'ergonomie > clavier que tout est bien paramétré
- Rester appuyé 10sec sur n'importe quelle touche ou sur la touche MAJ droite
- Vérifier que tu n'es pas en mode tablette/tactile
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 77779 internautes nous ont dit merci ce mois-ci

Messages postés
170
Date d'inscription
dimanche 20 juillet 2003
Statut
Membre
Dernière intervention
14 mars 2020
1
bonjour merci de ta réponse

je suis allé sur le gestionnaire de périph et apparemment le pilote est à jour, il me dit qu'il fonctionne bien et si je fais la maj du pilote il me dit qu'il est à jour de même si je vais sur windows update il me dit que windows 10 est à jour
si je vais dans les options d'ergonomie :
activer le clavier visuel est sur désactivé
touches rémanentes utiliser les raccourcis clavier en appuyant sur les touches une fois est désactivé
touches bascules entendre un son .....est désactivé
touches filtres ignorer ou ralentir les frappes brèves ou répétées et ajuster la fréquence de répétition du clavier est désactivé
autres paramètres activer les lettres de raccourci est activé
et les trois autres paramètres sont activés

et ce qui m'intrigue c'est que quand on démarre l'ordi le clavier est inactif et si on redémarre là il devient actif
as tu une solution ?
comment vérifier que je ne suis pas en mode tablette tactile alors que mon écran n'est pas tactile

merci de ton aide mais pour l'instant je n'avance pas beaucoup
cordialement

--
AlanTake
Messages postés
65
Date d'inscription
lundi 15 mai 2017
Statut
Membre
Dernière intervention
28 février 2018
18
Sous Windows 10, il faut aller dans paramètres > système > mode tablette

Peut-être quelque chose à voir de ce côté : https://forums.cnetfrance.fr/topic/1285217-windows-10--activer-le-clavier-numerique-au-demarrage/ je ne m'y connais pas assez à ce niveau

(et au cas où, on parle bien de ton clavier natif, pas d'un clavier bluetooth ou wifi?)