Menu

Overclock i5 6600K fréquence fluctue [Résolu]

AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 13 janv. 2018 à 17:38 - Dernière réponse : AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention
- 20 janv. 2018 à 13:48
Bonjour,
Je possède un i5 6600k sur une MSI Z170A GAMING PRO, que je tente d'overclocker à 4.5 GHz, overclock qui à première vue a l'air stable à 1.33v
Mais en faisant un stress test avec OCCT, je me suis rendu compte que la fréquence fluctue entre 4.5 et 3.5 GHz au bout d'une minute, sans pour autant que la température soit trop élevée (ne dépasse pas les 65°C avec un Bequiet dark rock 3)
J'ai essayé d'augmenter la puissance max dans le bios (Long/Short duration power Limit (W) et CPU Current Limit (A) ) mais ça n'aide pas, sachant que la consommation ne dépasse pas 130W.
J'espère que quelqu'un saura m'aider, merci d'avance

            
Afficher la suite 

Votre réponse

15 réponses

Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 13 janv. 2018 à 18:29
0
Merci
Salut,

Effectivement, c'est 1.3v pour atteindre 4.5 GHz.

Quelle est la température de la carte mère ?
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 13 janv. 2018 à 23:54
Bonjour, merci de la réponse
La température de la carte mère est de 32°C pendant le stress test
Par contre, le "TMPIN3" sur HWMonitor indique une température allant jusqu'à 65°C, peut être que c'est ça le problème ?
Et TMPIN5 indique 127°C tout le temps, je pense que cette valeur est fausse car elle ne varie pas et est assez folle
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 14 janv. 2018 à 00:07
Cette valeur de température TMPIN3 a l'air de correspondre à celles du CPU donc peut être que c'est juste la température du CPU...
Commenter la réponse de Pierre1310
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 14 janv. 2018 à 14:02
0
Merci
J'ai désactivé dans le bios Intel Adaptive Thermal Monitor et Intel C-State, mais le processeur continue à fluctuer entre 3.5 et 4.5 GHz pendant le stress test, et après test je pense qu'il fait ça quand il atteint 65°C trop longtemps
Quelqu'un a une idée ?
Commenter la réponse de AurelGaming
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 14 janv. 2018 à 22:58
0
Merci
toujours personne ?
help pls
Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 15 janv. 2018 à 01:53
Normalement, la seule chose qui ferait que ça fluctue serait des causes thermique.

As-tu changé ta pâte thermique récemment ?
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention > Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 15 janv. 2018 à 17:08
Non je n'ai pas changé la pâte thermique, le pc a 2 ans. C'est bien la température qui bride le processeur car j'ai testé à 4.3 GHz 1.225v (que j'utilise depuis plus d'un an) en coupant le ventilateur, et la fréquence fluctue entre 4.3 et 3.5 GHz en stress test à partir de 65°c comme à 4,5 GHz. Je comprends pas que le processeur commence à se briser à cette température, et je n'arrive pas à régler ça dans le bios.
Commenter la réponse de AurelGaming
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 15 janv. 2018 à 21:44
0
Merci
Avec un overclock à 4.3 GHz, la fréquence fluctue aussi au bout de 4 minutes sans même atteindre 65°C. Je peux vous envoyer les graphiques d'OCCT pour regarder plus précisément.
Dans le test, la tension était en mode adaptive mais le résultat est le même en Override, hormis le fait que en adaptive la tension diminue avec la fréquence, alors qu'en override la fréquence diminue mais la tension reste la même.
Merci de vos réponses
Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 15 janv. 2018 à 23:52
Change ta pâte thermique pour voir, c'est tous les ans normalement.
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention > Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 16 janv. 2018 à 17:14
J'ai pas de raison de changer la pâte thermique, la température est à 65°c max, le proco s'est même bridé à 62°c, c'est pas une température trop haute
Commenter la réponse de AurelGaming
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 16 janv. 2018 à 23:14
0
Merci
j'espère que quelqu'un sera en mesure de m'aider là dessus !
J'ai fait des tests, et peut être que c'est la consommation qui bride mon cpu, car celle ci dépasse 100w. Qu'est ce que je dois changer pour régler ça ? merci.
Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 19 janv. 2018 à 18:34
Quelle est la puissance de ton alimentation ?
Commenter la réponse de AurelGaming
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 19 janv. 2018 à 22:54
0
Merci
J'ai trouvé le problème. Ce sont les vrm de la carte mère qui surchauffent et qui brident le processeur. L'overclock est donc fermé pour moi...
Pierre1310 8648 Messages postés lundi 21 décembre 2015Date d'inscription 19 février 2018 Dernière intervention - 20 janv. 2018 à 02:00
Ça marche, désolé pour toi, c'était bien un soucis thermique finalement.
AurelGaming 76 Messages postés vendredi 29 juillet 2016Date d'inscription 27 janvier 2018 Dernière intervention - 20 janv. 2018 à 13:48
Oui mais pas du processeur
Commenter la réponse de AurelGaming