Menu

Magnetoscope VR400 Philips Problème de lecture

Messages postés
2
Date d'inscription
vendredi 12 janvier 2018
Dernière intervention
12 janvier 2018
- - Dernière réponse :  Kenny5971 - 7 oct. 2018 à 15:08
Bonjour,

Je suis nouveau ici, j'ai un souci avec mon magnetoscope VR400 Philips.
Je suis en train d'encoder des vielles cassettes de caméras et autres vidéos, j'en suis à ma 6e cassettes et la patatra, plus de lecture, un écran noir grisonnant et ce soudainement.
J'ai pensé à un problème péritel et ai changer le cable mais j'ai, lorsque je mets stop l'écran bleu du magnétoscope, le temps de lecture en bas à droite etc...
Donc, le souci semble être la lecture de la cassette et la transmission de l'image par le magneto.
J'ai bien entendu testé avec une cassette précédemment encodé à plusieurs reprises et n'est toujours rien.

Qu'en pensez vous ?

Merci d'avance



Afficher la suite 

Votre réponse

2 réponses

Messages postés
58569
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
13 décembre 2018
0
Merci
Bonsoir et bienvenue sur le forum,
Têtes encrassées ? as tu essayé de les nettoyer avec une cassette de nettoyage ?
Sinon, voici un tuto efficace :
https://www.youtube.com/watch?v=B7we2kgtCOY
freespirit789
Messages postés
2
Date d'inscription
vendredi 12 janvier 2018
Dernière intervention
12 janvier 2018
-
Merci pour le retour.
Je suis surpris car cela a été soudain. Le magnétoscope a un programme de nettoyage des têtes assez court mais en tous les cas auparavant efficace (enfin je crois)...
Je peux essayer une cassette de nettoyage ou même suivre le tuto au besoin si tu penses que il est "sauvable" oui ?
Andy31200
Messages postés
58569
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
13 décembre 2018
-
Cette panne subite est toutefois inquiétante...têtes hs ?
Commenter la réponse de Andy31200
0
Merci
Bonjour,
Je voulais savoir si vous aviez eu une réponse ou trouvé la solution pour votre problème.
Visiblement, j'ai exactement le même (marche, marche plus et écran neutre et plus d'images, mais son OK)
En vous remerciant par avance
Commenter la réponse de Kenny5971