Menu

Pc démarre mais n’affiche rien [Résolu]

Ziharos 106 Messages postés mercredi 11 novembre 2015Date d'inscription 18 janvier 2018 Dernière intervention - 9 janv. 2018 à 20:44 - Dernière réponse : Ziharos 106 Messages postés mercredi 11 novembre 2015Date d'inscription 18 janvier 2018 Dernière intervention
- 9 janv. 2018 à 21:15
Bonjour,
Je viens à vous car j’ai un problème avec mon pc. Tout marchait très bien jusqu’à ce qu’en je le débranche pour aller lui donner un petit coup de soufflette afin d’enlever là poussières.
En le remontant je n’ai pas eu de soucis mais en branchant mes écrans et en allumant le pc, rien ne s’affiche sur les écrans, j’ai essayer chaques écrans séparément en les branchant sur la cg puis la cm mais toujours rien, j’ai aussi essayer en débranchant la cg.
Tous les composants tournent (enfin, leur ventilateur)
Voici ma configuration :
i3 4150
8 go de ram
Gt705

Merci à ceux qui maideront


Afficher la suite 

2 réponses

Répondre au sujet
Pokallan 75 Messages postés vendredi 9 août 2013Date d'inscription 30 janvier 2018 Dernière intervention - 9 janv. 2018 à 21:13
0
Utile
Essaye de tapoter sur F8 au démarrage
Commenter la réponse de Pokallan
Ziharos 106 Messages postés mercredi 11 novembre 2015Date d'inscription 18 janvier 2018 Dernière intervention - 9 janv. 2018 à 21:15
0
Utile
J'ai trouver réponse à mon probléme sur un autre forum entre temps, merci quand même !
Donc si il y en a qui ont le même probléme, j'ai simplement retirer une barette de ram pour voir si le pc démarrait avec une seule barrette et en effet il a démarrer. J'ai ensuite juste remis la barette et par je ne sais quelle magie tout remarche.. (Ahhh l'ionformatique..)
Commenter la réponse de Ziharos