Menu

PUBLIPOSTAGE / problème de champs lors de l'impression doc indiv [Résolu]

louiseword 3 Messages postés lundi 8 janvier 2018Date d'inscription 10 janvier 2018 Dernière intervention - 8 janv. 2018 à 21:13 - Dernière réponse : louiseword 3 Messages postés lundi 8 janvier 2018Date d'inscription 10 janvier 2018 Dernière intervention
- 10 janv. 2018 à 14:48
Bonjour,

Je travaille sur Word (Famille et Etudiant) 2013, version 15.0.4981.1001 et fais tous mes contrats en publipostage.
Cependant, il m'arrive parfois de devoir modifier un doc individuellement.
Aujourd'hui, j'ai donc un document individuel (issu d'un doc en publipostage), tous mes champs fonctionnent, j'ai bien le prénom, le nom etc...
Je veux imprimer le document (le même problème pour simplement le mettre en PDF (exporter et enregistrer sous ça fait pareil), le document est nickel, l'aperçu d'impression est nickel et lors de l'impression, tous mes champs se bascule en nom de champs...
Donc, j'ai "Monsieur X" qui se transforme en "<<NOM>>". Mon document reste comme ça ensuite et l'impression aussi. Impossible d'imprimer mon document avec les bons champs.

Merci par avance et n'hésitez pas si je ne suis pas claire !!

Louise


Afficher la suite 

Votre réponse

3 réponses

0
Merci
Bonjour, d'après mes souvenirs, il faut enregistrer la fusion une fois effectuée en WORD sous lenom d'un autre fichier.
Ensuite c'est celui-ci que tu imprime ou mets en PDF
louiseword 3 Messages postés lundi 8 janvier 2018Date d'inscription 10 janvier 2018 Dernière intervention - 9 janv. 2018 à 10:47
Bonjour,
Merci pour ta réponse.
Mais lorsque je fais cela, j'ai un message d'erreur :

Impossible d'enregistrer l'élément suivant dans un document sans macros :
°Projet VBA
Pour enregistrer un fichier avec ces fonctionnalités, cliquez sur Non pour revenir à la boîte de dialogue Enregistrer sous, puis choisissez un type de fichier prenant en charge les macros dans la liste déroulante Type de fichier.
Voulez-vous continuer l'enregistrement en tant que document sans macros ?


Je mets oui, je fais impression et j'ai le même problème avec mes noms de champs....
Commenter la réponse de Olivier
louiseword 3 Messages postés lundi 8 janvier 2018Date d'inscription 10 janvier 2018 Dernière intervention - 10 janv. 2018 à 14:48
0
Merci
J'ai trouvé la solution ! Je la laisse ici au cas où vous ayez le même problème.

Il suffisait d'aller dans Options>Affichage>Options d'impression. Ensuite décocher Mettre à jour les champs avant l'impression.

Voilà ! C'était tout bête forcément !
Bye
Commenter la réponse de louiseword