Menu

Installation EPSON DX3800 sur windows 7 impossible [Résolu]

t671 1196 Messages postés lundi 25 février 2008Date d'inscription 21 mars 2018 Dernière intervention - 8 janv. 2018 à 17:53 - Dernière réponse : tanteelise 72467 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention
- 9 janv. 2018 à 13:55
Bonjour,

J'ai une imprimante EPSON DX380. Quand j'étais sous Vista, elle fonctionnait très bien. Sous Seven (64bits), j'arrive pas à l'installer.
J'ai un message me disant que le Driver n'est pas reconnu !
Je suis donc allé sur le site d'Epson pour télécharger un driver. J'ai téléchargé le driver "epson375859eu" pour windows 7 64bits. A l'installation du driver, il me dit qu'il ne peut pas être installé sur le système. J'ai essayé avec le driver 32bits, idem !
Comment faire ?
Afficher la suite 

9 réponses

Répondre au sujet
tanteelise 72467 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 8 janv. 2018 à 18:00
0
Utile
8
bonsoir,

télécharger et installez ce pilote :

ftp://download.epson-europe.com/pub/download/3758/epson375859eu.exe

attention, il faut que l'imprimante ne soit pas branchée au pc.
vous lancez l'installation, et vous la branchez et vous la mettez sous tension quand le programme vous le demande.
vous poursuivez l'installation

cordialement
tanteelise 72467 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 9 janv. 2018 à 10:21
j'avoue que je ne comprends pas le pourquoi...
vous avez ce message dès le début de l'installation, ou après ?
t671 1196 Messages postés lundi 25 février 2008Date d'inscription 21 mars 2018 Dernière intervention - 9 janv. 2018 à 10:28
En cours d'installation ............
tanteelise 72467 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 9 janv. 2018 à 10:31
avant qu'il ne demande de brancher l'imprimante ?
t671 1196 Messages postés lundi 25 février 2008Date d'inscription 21 mars 2018 Dernière intervention - 9 janv. 2018 à 10:34
Quand j'ai testé avec l'imprimante débranché (dernière essai), j'ai eu le message avant celui de brancher l'imprimante ! Je pensais que c'était un problème de driver, mais même avec le dernier, ça ne fonctionne pas !
tanteelise 72467 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 9 janv. 2018 à 13:55
regarde dans programmes et fonctionnalités, si tu as le programme epson.
si oui, désinstalle tout ce que tu trouves qui concernait l'imprimante, et réessaye l'installation.
Commenter la réponse de tanteelise