Menu

Je n'arrive pas a installez snap sur iphone 4s sous ios 9.3.5 [Résolu/Fermé]

- - Dernière réponse : VincentVoltaCCM
Messages postés
2978
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
3 mai 2019
- 21 avril 2019 à 17:46
Bonjour, je viens d'achetez un iphone 4s noir je l'ai configurer et j'ai voulu installez snapchat mas ca me marque qu'il faut ios 10 alors que moi mon iphone 4s est a la mise a jour ios 9.3.5 comment faire ? aidez moi svp ...



Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
2978
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
3 mai 2019
245
12
Merci
Bonjour,

Version d'iTunes permettant l’installation d’applications peu-importe la version de votre iOS. Ce sera possible si celles-ci existaient lors de la création de l'iOS !

=> Désactivez la mise à jour automatique de iTunes lors de l’installation et surtout ne jamais mettre à jour le logiciel évidemment ;)

iTunes 64 bits
https://secure-appldnld.apple.com/itunes12/091-33626-20170922-F51D3530-A003-11E7-8324-03D19A97A551/iTunes64Setup.exe

iTunes 32 bits
https://secure-appldnld.apple.com/itunes12/091-33627-20170922-EF8CB708-9FEF-11E7-8504-92CF9A97A551/iTunesSetup.exe

Vous pouvez dire merci à HelpiOS (un membre contributeur de CCM)

Merci de me tenir au courant => “Toujours dans l’impasse” “C’est résolu grâce à grâce à/J’ai trouvé il fallait” 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!

Dire « Merci » 12

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39489 internautes nous ont dit merci ce mois-ci

Messages postés
2978
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
3 mai 2019
245
1
Merci
Installation d’applications impossible : effectivement c’est bien le cas… Ce n’est pas une hallucination… ça arrive 4 ans après globalement (2 ou 3 iOS inférieur à celui du marché)

l’astuce c’est d'installer avec un iOS récent…. Donc demander à une connaissances de mettre très rapidement votre identifiant Apple pour télécharger désinstaller les applications que vous souhaitez acquérir. Ce sera dans l’historique d’achat et vous allez pouvoir avoir la dernière version compatible avec votre iOS.
Messages postés
3
Date d'inscription
samedi 6 janvier 2018
Statut
Membre
Dernière intervention
6 janvier 2018
2
-1
Merci
Bonjour !
Je pense que la seul solution est de passer à iOS 10 pour utiliser votre application !
oui mais je n'arrive pas a passez a la mise a jour ios 10
iphone 4 obsolete pour ios 10