Menu

Impossible d'installer ma 1050ti AERO ITX (périphérique inconnu) [Résolu]

DoRemyFaSol 30 Messages postés mardi 7 février 2017Date d'inscription 6 janvier 2018 Dernière intervention - 6 janv. 2018 à 04:37 - Dernière réponse : DoRemyFaSol 30 Messages postés mardi 7 février 2017Date d'inscription 6 janvier 2018 Dernière intervention
- 6 janv. 2018 à 20:57
Bonjour , voilà mon problème:

Je viens de recevoir ma GTX 1050 Aero ITX de chez MSI afin de remplacer ma RX460 mais impossible de la faire fonctionner... Voilà comment je m'y suis pris :

Une fois le PC arrêter j'ai désinstaller la RX de la tour en ayant oublier de la désinstaller (drivers etc...) avant d’éteindre l'ordi , une fois cela fait j'ai donc bien installer la 1050 dans le bus et remis les vis (il n'y a pas de port d'alimentation sur ce modèle) , j'ai allumer l'ordinateur et première mauvaise surprise : mauvaise résolution (800x600 au lieu de 1920X1080 si je ne me trompe pas) et la petite fenêtre d'installation de périphérique automatique qui me dit installation de driver "échec". Je vais donc dans le gestionnaire de périphérique et dans l'onglet Autre Périphérique je n'ai rien de plus que "périphérique inconnu" , pas de carte graphique... J'utilise alors l'option "mettre à jour le pilote..." sur ce périphérique inconnu et après quelques instant il m'affiche un message me disant que Windows à trouver un pilote mais à rencontrer une erreur en essayant de l'installer , accompagné d'une image avec écrit NVIDIA GeForce GTX 1050 Ti suivis de la phrase "Cette opération nécessite une station Windows interactive"
Donc au moins une bonne nouvelle , sous certaines condition mon PC comprend qu'il contient une 1050ti , mais uniquement lors de cette opération...

J'utilise alors le disque fournis avec la carte , logique... J'installe donc tout le bordel que le "MSI Driver & Software Setup" me propose , incluant le MSI VGA Driver suite à quoi je redémarre mon PC et... Rien , toujours rien , rien n'a bougé...

Je vais donc sur le site de MSI où je télécharge le Pilote Graphique NVIDIA v.388.71 qui bien évidement ne mène à rien... échec du téléchargement...

Je suis donc dos au mur , j'ai rebrancher/débrancher , installer/désinstaller les deux cartes à maintes reprises et maintenant même la RX460 ne fonctionne plus et à été remplacer par "carte graphique VGA standard" dans le gestionnaire de périphérique
Afficher la suite 

7 réponses

Répondre au sujet
dsy73 9047 Messages postés dimanche 22 août 2010Date d'inscriptionContributeurStatut 3 février 2018 Dernière intervention - 6 janv. 2018 à 05:31
0
Utile
6
Salut,
- Télécharge le driver chez Nvidia mais ne l'installe pas : http://www.nvidia.fr/Download/index.aspx
- Désinstalle/supprime tous les logiciels et drivers liés aux cartes graphiques
- Redémarrer ton PC
- Installe le driver téléchargé chez Nvidia
dsy73 9047 Messages postés dimanche 22 août 2010Date d'inscriptionContributeurStatut 3 février 2018 Dernière intervention - 6 janv. 2018 à 10:30
Alors réinstalle Windows...
DoRemyFaSol 30 Messages postés mardi 7 février 2017Date d'inscription 6 janvier 2018 Dernière intervention - 6 janv. 2018 à 15:43
Rien de moins radical ? Je n'ai plus le CD pour installer Windows
dsy73 9047 Messages postés dimanche 22 août 2010Date d'inscriptionContributeurStatut 3 février 2018 Dernière intervention - 6 janv. 2018 à 19:21
Tu peux récupérer l'ISO chez Microsoft : https://www.microsoft.com/fr-fr/software-download/windows10
raspey 9173 Messages postés dimanche 16 décembre 2007Date d'inscription 14 avril 2018 Dernière intervention - 6 janv. 2018 à 19:45
salut tu peux utiliser ce logiciel quand tu es sous windows.
ça te désinstalles toutes trace de driver ou autre AMD ou Nvidia.
http://www.guru3d.com/files-get/display-driver-uninstaller-download,1.html
DoRemyFaSol 30 Messages postés mardi 7 février 2017Date d'inscription 6 janvier 2018 Dernière intervention - 6 janv. 2018 à 20:57
Merci problème réglé
Commenter la réponse de dsy73