Menu

Ubuntu17.10 très long à démarrer [Résolu]

Reivax962 3232 Messages postés jeudi 16 juin 2005Date d'inscription 15 juin 2018 Dernière intervention - 4 janv. 2018 à 22:13 - Dernière réponse : Reivax962 3232 Messages postés jeudi 16 juin 2005Date d'inscription 15 juin 2018 Dernière intervention
- 4 janv. 2018 à 23:33
Bonjour,

Depuis deux jours, mon PC sous Ubuntu 17.10 est très long à démarrer, au point que je pensais qu’il ne le voulait plus du tout. Il fallait juste attendre... 20 minutes.
Je ne vois pas quel rapport ça pourrait avoir, mais c'est arrivé au moment où je suis passé de l'ADSL à la fibre (avec changement d'IP publique).

La commande
dmesg
le montre :
...
[ 18.775577] [UFW BLOCK] IN=enp0s31f6 OUT= MAC= SRC=fe80:0000:0000:0000:6c95:ec07:b2e9:bff1 DST=ff02:0000:0000:0000:0000:0000:0001:0003 LEN=71 TC=0 HOPLIMIT=255 FLOWLBL=509110 PROTO=UDP SPT=5355 DPT=5355 LEN=31
[ 1320.997268] nvidia-modeset: Allocated GPU:0 (GPU-189149c3-bd2e-e64e-46d1-8b4f9603bb59) @ PCI:0000:01:00.0
[ 1325.681652] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 1325.681653] Bluetooth: BNEP filters: protocol multicast
[ 1325.681655] Bluetooth: BNEP socket layer initialized
[ 1326.486261] [UFW BLOCK] IN=enp0s31f6 OUT= MAC= SRC=xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx DST=ff02:0000:0000:0000:0000:0000:0000:0001 LEN=64 TC=0 HOPLIMIT=1 FLOWLBL=329899 PROTO=UDP SPT=8612 DPT=8612 LEN=24
...


Donc pas grand chose, juste un trou de 1300 secondes !
Comment je peux en savoir plus sur ce qu’il se passe ?
Je n’ai qu’un léger vernis linuxien, n’y allez pas de façon trop lapidaire dans vos explications s’il vous plaît.

Merci d’avance,

Xavier

Afficher la suite 

Votre réponse

2 réponses

Papounet17000 24778 Messages postés lundi 4 février 2008Date d'inscription 19 juin 2018 Dernière intervention - Modifié par Papounet17000 le 4/01/2018 à 23:33
0
Merci
Salut,

Regardes ici pour contrôler les données smart du disque dur (état de santé).

Vidéo ici.
Commenter la réponse de Papounet17000
Reivax962 3232 Messages postés jeudi 16 juin 2005Date d'inscription 15 juin 2018 Dernière intervention - 4 janv. 2018 à 23:33
0
Merci
Re-

Laissez tomber, et pardon à ceux qui se seraient penchés sur le problème, j'ai trouvé...

Pour faire rapide, si ça peut aider.
En utilisant la commande
grep -a "^Jan  4 08:" /var/log/syslog
j'ai pu analyser ce qu'il se passait lors du démarrage (ce matin à 08h et des brouettes)

Et j'ai vu des lignes qui se répétaient toutes les deux minutes :

Jan 4 08:20:35 takounet-desktop rc.local[1130]: sleep : option invalide -- '3'
Jan 4 08:20:35 takounet-desktop rc.local[1130]: Saisissez « sleep --help » pour plus d'informations.
Jan 4 08:22:46 takounet-desktop rc.local[1130]: sleep : option invalide -- '2'
Jan 4 08:22:46 takounet-desktop rc.local[1130]: Saisissez « sleep --help » pour plus d'informations.
Jan 4 08:24:57 takounet-desktop rc.local[1130]: sleep : option invalide -- '2'
Jan 4 08:24:57 takounet-desktop rc.local[1130]: Saisissez « sleep --help » pour plus d'informations.

Du coup j'ai pu aller voir le fichier rc.local et trouver ce qui clochait.

Il s'agissait d'un vieux script que j'avais mis, qui sert à détecter la présence du réseau avant de monter un disque dur distant. Pour une raison qui m’échappe, il ne tournait pas rond, et surtout attendait beaucoup trop longtemps entre deux itérations.
Bref, c’est réglé.

Bye et bonne nuit

Xavier
Commenter la réponse de Reivax962