Menu

1 condition, 2 réponses venant de 2 cellules différentes [Résolu]

Copain - 3 janv. 2018 à 15:27 - Dernière réponse : Vaucluse 22484 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention
- 3 janv. 2018 à 15:37
Bonjour,
Cette formule est dans K6:
Si A6 est vide alors ne rien afficher.
Si J6 est VRAI, j'aimerais reporter dans la cellule K6 la valeur de H6 ou, si vide, celle de I6.
Si J6 est FAUX, alors ne rien afficher ("").
ça fonctionne bien quand je ne copie que H6 =SI($A6="";"";SI($J6="D";$H6;"")). Mais comment copier I6



Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Vaucluse 22484 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention - 3 janv. 2018 à 15:37
1
Merci
Bonjour


=SI(A6="";"";SI(J6="D";$H$6;SI(J6="";I6;"")))

n'affichera rien si A6 est vide ou si J6 n'est ni D (donc H6) ni vide (donc I6)

crdlmnt

Merci Vaucluse 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22584 internautes ce mois-ci

Commenter la réponse de Vaucluse