Menu

Plus de son suite à une mise à jour de windows 10 [Résolu]

Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 2 janv. 2018 à 14:30 - Dernière réponse : kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention
- 3 janv. 2018 à 22:41
Bonjour, suite à la dernière mise à jour de WINDOWS 10, je n'ai plus de son. L'icône en bas à droite (HP avec une croix) indique: " aucun périphérique audio n'est installé". Or, dans le gestionnaire de périphérique, le pilote est à jour est bien installé.
J'ai téléchargé le pilote " 0009-32bit_Win7_Win8_Win81_Win10_R282" de chez realtek et je l'ai installé après avoir désinstallé celui qui y était avant et toujours rien. Après un redémarrage, j'ai toujours le même message et je n'ai toujours pas de son.
Merci de m’éclairer sur ce problème car j'ai déjà eu un souci sur une mise à jour de WINDOWS 10 qui m'a coûté 50€, si à chaque mise à jour importante ça plante ça va me revenir chère.
Merci pour vos réponse
Afficher la suite 

Votre réponse

9 réponses

glg29 25043 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 juillet 2018 Dernière intervention - 2 janv. 2018 à 14:52
0
Merci
Bonjour,
Touches Windows(drapeau) + R, tape devmgmt.msc dans le cadre réservé puis OK.
Développe la ligne Contrôleur audio vidéo jeu, qu'as-tu d'affiché là ?
Quel pc ? (Marque, modèle, type, références, etc......)
Windows 10 32 ou 64 bits ?
Cdlt.
Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 2 janv. 2018 à 15:21
WINDOWS 10 32 BITS
REALTEK I2S AudioCodec (le périphérique fonctionne correctement), mais pas de son.
glg29 25043 Messages postés vendredi 1 juin 2007Date d'inscriptionContributeurStatut 12 juillet 2018 Dernière intervention > Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 2 janv. 2018 à 15:36
Quel pc ? (déjà demandé)
Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 2 janv. 2018 à 15:58
ASUS X205TAW
Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 2 janv. 2018 à 16:13
ID de produit: 99C0B597-9726-4005-91D6-B15050BF5BB9
Commenter la réponse de glg29
kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention - Modifié par kaneagle le 2/01/2018 à 16:11
0
Merci
Bonjour,

Télécharge et installe ceci -->> Chipset <<--
Dézippe-le et lance le setup.exe


L'être humain est à son mieux quand les choses sont au pire
Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 3 janv. 2018 à 18:40
Merci j'essaie ce soir après le boulot
Stef07350 8 Messages postés mardi 2 janvier 2018Date d'inscription 2 mars 2018 Dernière intervention - 3 janv. 2018 à 21:56
Super, un grand merci, ça a marché avec chipset, tu viens de me faire économisé au moins 50€.
Bonne année et bonne santé.
Commenter la réponse de kaneagle
kaneagle 77432 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 15 juillet 2018 Dernière intervention - 3 janv. 2018 à 22:41
0
Merci
De rien.
Bonne soirée.
Commenter la réponse de kaneagle