Menu

GoogleRecherche [Résolu]

waterduck 3 Messages postés vendredi 29 décembre 2017Date d'inscription 30 décembre 2017 Dernière intervention - 29 déc. 2017 à 18:49 - Dernière réponse : pistouri 9534 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention
- 30 déc. 2017 à 17:30
Bonjour
Comment empêcher l'affichage des recherches effectuées à partir de la 1ère lettre?
Par exemple :
Je tape A, il s'affiche:
Affaire Fillon
Adamo age
Arthrose etc....
Merci de votre réponse.
waterduck
Afficher la suite 

7 réponses

Répondre au sujet
pistouri 9534 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 29 déc. 2017 à 19:00
0
Utile
1
Bonjour ,

Dans les options de Firefox tu peux désactiver les suggestions de recherche

Ouvre Firefox
Efface tout dans la barre d 'adresse et fais un copier/coller

about:preferences#search

Puis entrer clavier ou clic droit copier et ouvrir

Décoches les cases
- Afficher les suggestions de recherche
- Afficher les suggestions de recherche parmi les résultats de la barre d’adresse



Ou bien regarde ici

waterduck 3 Messages postés vendredi 29 décembre 2017Date d'inscription 30 décembre 2017 Dernière intervention - 29 déc. 2017 à 19:22
Merci pour la réponse, mais les 2 cases que tu m'as indiquées sont décochées et cela ne change rien.
Commenter la réponse de pistouri
pistouri 9534 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 29 déc. 2017 à 19:34
0
Utile
Vide le cache → ici
Ferme Firefox puis ouvre le de nouveau
Fais un essai

Commenter la réponse de pistouri
pistouri 9534 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 29 déc. 2017 à 19:35
0
Utile
Efface les recherches récentes de la barre de recherche par ici

Commenter la réponse de pistouri
pistouri 9534 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 29 déc. 2017 à 20:07
0
Utile
1
Une solution serait de se rendre dans les l 'éditeur de configuration de Firefox afin de changer un réglage

Ouvre Firefox
Efface tout dans la barre d 'adresse et fais un copier/coller

about:config

Puis entrer clavier ou clic droit copier et ouvrir

Descends à la ligne → browser.urlbar.maxRichResults

Double clic sur la ligne (ou clic droit Modifier)

Supprime 10 (valeur par defaut)

Remplace par → -1

Ferme et redémarre Firefox

Source ici

Explication par ici



Si cela est insuffisant :
Double clic sur ces 2 lignes pour les mettre à False (inactives)
Tu peux aussi faire un clic droit puis → inverser

browser.urlbar.autoFill

services.sync.prefs.sync.browser.urlbar.autocomplete.enabled

Relance le navigateur

Source ici

waterduck 3 Messages postés vendredi 29 décembre 2017Date d'inscription 30 décembre 2017 Dernière intervention - 30 déc. 2017 à 17:27
Merci pistouri, la recherche se fait désormais à partir de la phrase entière. Super!
Commenter la réponse de pistouri
pistouri 9534 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 30 déc. 2017 à 17:30
0
Utile
De rien
Tu peux mettre le sujet résolu
Voir ici
Passe de bonnes fêtes...

Commenter la réponse de pistouri