Menu

Installation Linux Mint (partition) [Résolu]

superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 29 déc. 2017 à 18:37 - Dernière réponse :  jns55
- 5 janv. 2018 à 20:43
Bonjour,

J’ai un petit souci d’installation pour Linux Mint. Je l’ai installé sur ma clé USB et je boot dessus. Une fois booté dessus, je procède à l’installation sur mon disque dur externe et à la dernière étape j’ai un souci de partition. Je ne comprends absolument pas ce que je dois faire.



Une aide serait grandement appréciée!
Merci
Bonne journée!
Afficher la suite 

20 réponses

Répondre au sujet
0
Utile
2
Bonjour,
Je ne parviens pas à lire le message de ta première copie d'écran.
superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 29 déc. 2017 à 19:25
C'est écrit: "La partition /dev/sdb5 affectée à / commence avec un décalage de 3584 octets de l'alignement minimum pour ce disque, ce qui peut avoir des conséquences importantes sur les performances.

Comme vous êtes en train de formater cette partition, vous devriez corriger ce problème maintenant en réalignant la partition car cela sera difficile à modifier plus tard. Pour cela, il est nécessaire de revenir au menu de partitionnement, supprimer la partition et la recréer au même endroit avec les mêmes réglages. Cela permettra qu'elle commence à un endroit adapté pour ce disque."

Merci de votre réponse rapide
La partition est légèrement décalée, ça peut ralentir le système.
Fais comme indiqué dans le message :
Annule l'installation, lance l'utilitaire gparted et supprime la partition sda5 avant d'en créer une nouvelle dans l'espace libéré. Elle sera automatiquement alignée. Puis relance l'installation.
Commenter la réponse de jns55
superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 30 déc. 2017 à 20:28
0
Utile
9
Il m'est imposible de supprimé la partition :(

La partition sda1 n'appartient pas à ton disque externe.
Connecte ce disque externe et tape la commande :
sudo parted -l
(lettre L) dans le terminal et colle le résultat ici.

Il y a un truc qui m'échappe : si sda1 est la partition racine de ta session live, unmount ne peut pas fonctionner et delete ne peut pas apparaître puisque la partition est en cours d'utilisation.
superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 31 déc. 2017 à 22:32
mint@mint ~ $ sudo parted -1
parted: invalid option -- '1'
Usage: parted [-hlmsv] [-a<align>] [DEVICE [COMMAND [PARAMETERS]]...]

Je vais jamais y arriver! Snif :(
Je comprends pas que ca sois aussi complex installer un simple os. :(
Judge_DT 22263 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 19 avril 2018 Dernière intervention > superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 31 déc. 2017 à 22:47
Il a bien dit, "lettre L" alors que tu tapes "-1" ... forcément, si tu mettres le nombre 1 (un) à la place de la lettre l (L), ça risque d'être difficile... ;o))
superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 31 déc. 2017 à 23:22
mint@mint ~ $ sudo parted -l
Model: Verbatim STORE N GO (scsi)
Disk /dev/sda: 16.0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 16.0GB 16.0GB primary fat32 boot, lba


Model: Seagate BUP Slim SL (scsi)
Disk /dev/sdb: 1500GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Disk Flags:

Number Start End Size Type File system Flags
1 1049kB 1500GB 1500GB primary ntfs
superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 31 déc. 2017 à 23:23
  • La lettre que j'ai assigner sous Windows au disque c'est la lettre "E" quoi que je doute que ca change de quoi.
Commenter la réponse de superlink007
superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention - 31 déc. 2017 à 22:50
0
Utile
6
Au besoin, voici comment je je règle le disque dur au préalable avant l'installation:

superlink007 74 Messages postés lundi 27 février 2012Date d'inscription 5 février 2018 Dernière intervention > jns55 - 5 janv. 2018 à 19:32
Un tres grand merci jns55!
Tu as résolue mon problème!
Un grand merci pour ta patience :)
Bonnne journée!
Ton aide as été grandment apprécier!
Salut et bonne année,

Regarde les petites étoiles dans le résultat de list disk. Les deux disques sont en gpt. Donc, PC en uefi.
Bonne année à toi aussi.
Pas du tout : regarde le résultat de fdisk :
Partition Table: msdos
Le disque est au format msdos... mais sa copie d'écran ne colle pas avec le résultat de la commande parted...

Par contre si le bios est réglé sur uefi, normal que ça fonctionne pas.
Visiblement, la copie d'écran ne correspond pas à son PC, en effet. Qu'il se débrouille s'il nous embrouille.
Commenter la réponse de superlink007