Menu

Problème de mise a jour [Résolu]

Zarcross91 13 Messages postés jeudi 29 décembre 2016Date d'inscription 8 mars 2018 Dernière intervention - 10 déc. 2017 à 12:20 - Dernière réponse : bazfile 11126 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 27 mai 2018 Dernière intervention
- 10 déc. 2017 à 14:06
Bonjour,
J'ai un gros problème avec mon ordinateur :
-------------------------
Asus K8V-MX Series MotherBoard
Processeur : AMD Athlon(tm) 64 Processor 3000+ 2.00GHZ
Ram : 1,25 Go
Systeme d'exploitation : Windows 7 Intégrale 32bits (Activé)
Carte Graphique : VIA (S3 Graphics) UniChrome Pro
-------------------------
je n'arrive pas a mettre a jour ma carte graphique
J'ai chercher le pilote sur internet mais impossible de le trouver et http://www.s3graphics.com est inaccessible et VIA ne donne aucun renseignement sur ma carte graphique
j'ai besoin d'aide car ce pc je m'en sert pour travailler et mes logiciels me disent que ma carte graphique est pas a jour j'ai essayer le logiciel : 3DP Chips Lite v17.11 je télécharge le logiciel de mise a jour et il me dis "Data file Illegal"

Merci de me répondre au plus vite,
Cordialement.
Afficher la suite 

Votre réponse

12 réponses

bazfile 11126 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 12:28
0
Merci
Bonjour,
Ton chipset graphique est ancien, VIA ne développe plus de nouveau pilote pour ce chipset voir ICI.
Zarcross91 13 Messages postés jeudi 29 décembre 2016Date d'inscription 8 mars 2018 Dernière intervention - 10 déc. 2017 à 12:41
Comment je fais pour savoir la référence exacte de ma carte
Zarcross91 13 Messages postés jeudi 29 décembre 2016Date d'inscription 8 mars 2018 Dernière intervention - 10 déc. 2017 à 12:43
exemple (PM880, VN896)
bazfile 11126 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 12:44
Chipset Via Unichrome Pro c'est inscrit sur la page.
Commenter la réponse de bazfile
madmyke 37154 Messages postés lundi 21 janvier 2008Date d'inscriptionModérateurStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 12:35
0
Merci
Bonjour

Simple question, à part le message, votre pc fonctionne correctement et l'affichage aussi ?
Quel est le modèle précis du pc ?

bav
Zarcross91 13 Messages postés jeudi 29 décembre 2016Date d'inscription 8 mars 2018 Dernière intervention - 10 déc. 2017 à 12:39
Asus K8V-MX Series MotherBoard et j'ai pas plus d'info que dans mon message ci-dessus
bazfile 11126 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 12:41
C'est une très ancienne carte mère équipée d'un gipset graphique VIA et d'un port AGP 8x sans carte graphique, voir mon précédent message.
madmyke 37154 Messages postés lundi 21 janvier 2008Date d'inscriptionModérateurStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 12:43
Mais vous ne répondez pas à la question principale. :-)

Si il fonctionne correctement laissez comme ça..
De plus si ça se trouve il n'existe aucune mise à jour.
Commenter la réponse de madmyke
Zarcross91 13 Messages postés jeudi 29 décembre 2016Date d'inscription 8 mars 2018 Dernière intervention - 10 déc. 2017 à 12:57
0
Merci
J'ai trouver mon pilote Merci !!
bazfile 11126 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 13:14
C'est sur la page que je t'ai indiqué ?
Zarcross91 13 Messages postés jeudi 29 décembre 2016Date d'inscription 8 mars 2018 Dernière intervention - 10 déc. 2017 à 13:44
oui
bazfile 11126 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 27 mai 2018 Dernière intervention - 10 déc. 2017 à 14:06
Bon dimanche.
Commenter la réponse de Zarcross91