Menu

Nouveau Processeur, Ecran noir [Résolu]

Siliace - 30 nov. 2017 à 22:00 - Dernière réponse :  Siliace
- 30 nov. 2017 à 22:58
Bonjour,

Je possède un Omen 870-103nf :
- carte graphique Geforce GTX 1070
- Processeur i5 6400
- 8 go de ram
Fiche détaillé du PC :
https://support.hp.com/fr-fr/document/c05240902

J'ai acheté un processeur i7 7700k et quand je le place, tout fonctionne cad les leds s'allument, les ventirads tournent mais l'écran est noir que faire ?
Quand je replace mon ancien i5 tout fonctionne normalement.

Merci pour les réponses
Cordialement :)
Afficher la suite 

Votre réponse

2 réponses

Judge_DT 22278 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 juin 2018 Dernière intervention - Modifié par Judge_DT le 30/11/2017 à 22:53
0
Merci
Salut,

Sûrement parce que la carte mère, n'est pas à jour niveau BIOS et donc, ne supporte pas ce modèle. Le passage de la 6ème à la 7ème génération, nécessite que le BIOS soit mis à jour afin de rendre le tout compatible.

Cependant, l'achat un i7-7700K... inutile avec cette machine, car de toute façon, impossible d'exploiter le "K" et un i7 non "K" (moins cher, aussi) aurait tout autant fait le même taff.

J'espère, par contre, que tu as remplacé le ventirad présent d'origine dans l'ordinateur, car sinon, ça risque de coincer... il ne sera sûrement pas suffisant pour refroidir un i7, qui possède un TDP relativement plus élevé. Et j'espère, aussi, que tu as remis de la pâte thermique ;-)

~ Savoir écouter, c'est posséder, outre le sien, le cerveau des autres... disait Léonard de Vinci.
~ “L'art d'écrire est avant tout de se faire comprendre„ — Eugène Delacroix
Commenter la réponse de Judge_DT
0
Merci
Salut !

Justement en faisant des recherches j'ai découvert qu'il y avait un problème de compatibilité entre la carte mère et le processeur.

Fin bref une erreur débile.

Merci pour ta réponse, bonne soirée :)
Commenter la réponse de Siliace