Menu

Bug disque dur externe

YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 12:32 - Dernière réponse : YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention
- 15 nov. 2017 à 15:51
Bonjour,

j'ai un petit problème avec 2 disques dur externes. Ils ne sont plus détectés par windows : ni dans le gestionnaire de disque, ni via la commande list disk de l'invité de commandes.
Ils ne fonctionnent sur aucun PC windows, peu importe le port USB et peu importe le cable USB utilisé.
Cependant en les branchant sur le port USB de ma freebox révolution, j'ai accès à toutes les données normalement. J'ai aussi accès à ces données en le branchant directement en SATA sur ma carte mère de mon PC fixe.
Quelqu'un aurait une solution pour qu'ils soient de nouveaux visibles sur mes pc windows ?

Merci d'avance ^^


Afficher la suite 

Votre réponse

6 réponses

Judge_DT 22275 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 16 juin 2018 Dernière intervention - 15 nov. 2017 à 12:47
0
Merci
Salut,

Peut être un format pas/mal supporté... voir un contrôleur USB qui flanche, mais les symptômes sont étranges.

Quel marque/modèle ?

Quel est le format des partitions de ce disque ? Ce sont des externes à l'origine ?
YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 13:16
Les deux fonctionnaient très bien depuis que je les possède (le premier depuis Noel dernier et le second depuis le mois de juin) mais ont eu les mêmes symptômes le même jour, à 3 minutes d'intervalle. Pour plus de précision : j'ai branché le premier disque dur puis débranché en le retirant proprement. J'ai branché le second, lancé une vidéo stockée dessus puis il s'est débranché seul (j'ai bougé et il s'est débranché). Depuis le second n'est plus reconnu par windows (je peux éventuellement comprendre qu'il n'a pas accepté le débarnchage brutal involontaire) mais le premier non plus alors que je n'ai fait aucune manipulation avec...

Pour les marques. Le premier est une Toshiba MQ01UBD100 (qui d'ailleurs ne peut pas être branché en SATA ce qui est embetant, s'il n'y a aucune solution je devrais tout récupérer en le branchant sur la freebox, la galère). Le second est un WD10JPVX avec un boitier GoodRam.

Ce sont des externes à l'origine oui. Et ils sont en NTFS.
Judge_DT 22275 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 16 juin 2018 Dernière intervention > YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 13:26
Ok,

Connectes en un sur la machine,
Ouvre le gestionnaire de périphériques et vérifie si ils n'apparaissent pas avec un panneau attention ou autre dans la liste des périphériques.

C'est étrange que aucune machine les reconnaissent sous Windows alors qu'ils sont dans un format classique, que la Freebox les voient bien, etc

Sinon, il faudrait vérifier les partitions du disque, quelque fois que des modifications aient eu lieu, dans l'idéal via un GParted sous Linux.
YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 13:32
Rien n’apparaît dans le gestionnaire de périphériques ni dans le gestionnaire de disques; ils n'apparaissent nul part.
Que windows ne les voient pas je peux comprendre, c'est un problème "fréquent" car ça vient du disque dur, mais là non car la freebox le voit. Comme toi je ne comprends pas comment c'est possible.

Je ne connais rien du tout de Linux à part le nom ^^'
Judge_DT 22275 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 16 juin 2018 Dernière intervention > YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 13:53
Donc ça peut être un souci de pilotes, bien que ça serait étonnant avec 2 disques différents sur plusieurs machines...

Il faut télécharger Ubuntu, créer une clé USB dite "live" afin de démarrer sur la clé USB directement (sans avoir besoin d'installer Ubuntu) et tu auras ainsi l'utilitaire GParted à disposition.
YamiTamashi 4 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 15:51
Petite mise à jour. Sur le second disque dur (WD10JPXV) j'ai pu remplacer la pièce servant d'adaptateur SATA/USB sur le disque dur. J'y ai de nouveau accès via USB, c'est donc cette pièce qui avait rendu l'âme.

Par contre pour le premier (Toshiba) je ne peux pas tenter de remplacer cette pièce car elle n'existe pas sur ce DD, l'adaptateur est soudé directement sur le DD sans prise SATA donc. Mais cela n'empeche que ma freebox peut le lire en USB...
Commenter la réponse de Judge_DT