Menu

Compter les cellules contenants des chiffres dans une plage [Résolu]

MM - 14 nov. 2017 à 13:53 - Dernière réponse :  MM
- 15 nov. 2017 à 12:39
Bonjour,

Ma feuille Excel contient des celulles avec des textes et d'autres avec des chiffres pourrais-je avoir une formule pour compter le nbre de cellule contenants des chiffres? avoir le nombre de chiffres contenu dans une plage par exemple.


Merci

Afficher la suite 

Votre réponse

5 réponses

Vaucluse 22244 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 24 juin 2018 Dernière intervention - Modifié par Vaucluse le 14/11/2017 à 13:58
0
Merci
Bonjour
si vos valeurs sont bien numériques et non pas des nombres sous formes de textes:
pour la colonne A:
=SOMMEPROD((ESTNUM(A:A))*1)
crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
michel_m 15355 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 24 juin 2018 Dernière intervention - 14 nov. 2017 à 14:01
Re Vaucluse ;o)

plage B2:E11
=NB(B2:E11)
Vaucluse 22244 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 24 juin 2018 Dernière intervention - 14 nov. 2017 à 14:05
Re Michel
tiens, voila un truc que je n'utilisait pas du tout!
on en apprend tous les jours , même quand il n'en reste pas beaucoup (des jours!)
crdlmnt
Commenter la réponse de Vaucluse
0
Merci
Bonjour,

Par exemple pour la colonne A contenant du texte et des chiffres sous forme numérique:
=NB(A:A)

Cordialement.
Commenter la réponse de LC