Menu

Excel recherche de valeurs égale pour résultat égal [Résolu]

tim - 13 nov. 2017 à 17:27 - Dernière réponse :  tim
- 14 nov. 2017 à 11:28
Bonjour à tous,

Après avoir lu pas mal de tuto, je n'ai pas trouvé de solution à ma recherche. Peut être qu vous savez?

Je souhaiterai savoir si il existe une formule qui me permet de savoir si toutes les informations dans une colonne qui sont en doublon ont bien la même information dans la colonne suivante.

COLONNE A COLONNE B
THD0442541 TO LOAD
THD0442565 TO LOAD
THD0442565 STAY
THD0442565 STAY
THD0443237 STAY

Je souhaites mettre en surbrillance ou récupérer ou au moins mettre en surbrillance le numéro de colonne A qui n'a pas la même valeur en colonne B

Soit THD0442565 dans cet exemple.

N'hesitez pas à me dire si j'ai été suffisament précis?

Cordialement,

Tim
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Vaucluse 22249 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 25 juin 2018 Dernière intervention - 13 nov. 2017 à 17:56
1
Merci
Bonjour

essayez avec une MFC par formule:
si on commence en ligne 2
sélection de la plage à traiter

la formule:

=RECHERCHEV($A2;$A:$B;2;0)<>$B2

crdlmnt

Merci Vaucluse 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 23843 internautes ce mois-ci

Commenter la réponse de Vaucluse
0
Merci
Bonjour Vaucluse,

Merci beaucoup c'est exactement ça. J'ai réussi avec une formule index + EQUIV à inverser la rechercheV de gauche à droite ce qui colle encore plus à mon cas!!!

=INDEX(D:D;EQUIV(AO3;AO:AO;0))<>$D3

:)

Merci,

tim
Commenter la réponse de tim