Update de 7 à 10 durée d'installation ? [Résolu/Fermé]

Signaler
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
-
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
-
Bonjour,

Mon PC de secours, un portable Acer Aspire 7250, était toujours sous Seven et très rarement utilisé.
Au moment de la sortie de Windows 10, je n'avais pas pu l'installer et, étant nul sous cet OS, j'avais laissé tomber.
La news de CCM, nous informant de la gratuité actuelle, j'ai utilisé le lien de téléchargement et installation, pas de problème seulement voila, ça fait environ 7 heures que je suis à 99% au niveau de l'installation et, je me demande si ça va durer encore longtemps, ayant lu que certains avaient attendu plus de 7 heure, après ce stade !
Qu'en est-il exactement ? certains habitués, ayant updaté depuis Seven, ont-ils eu ce genre de problème ?
Dois-je encore attendre ou reprendre depuis zéro et, quels autres conseils d'installation, pouvez-vous me donner ?
Merci d'avance.
Cordialement.

dede74000 Macuser (nul n'est parfait) ;-)


3 réponses

Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020
18857
Salut,

Ca doit être encore marcher au niveau de la gratuité.
voir : https://www.malekal.com/mise-a-jour-gratuite-windows-10/.

Au pire, note bien ta clé Windows et vérifie que tu as ce qu'il faut pour faire une restauration d'usine pour revenir en arrière.
Sachant que tu peux aussi rétrograder Windows 10.

Veuillez appuyer sur une touche pour continuer la désinfection...
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083
Hello, l'homme qui navigue sur tous les forums ;)

Pour la gratuité pas de problème, toutes les conditions, requises pour la mise à jour, étaient là et approuvées par Microsoft sauf que, comme je le dis, dans mon message initial, je trouve que l'installation est longue à se terminer et, je trouve ça anormal, je n'ai aucun message d'alerte quelconque donc, j'attends, comme Charles, puisque "charlatan" :))
Dans l'attente d'autres avis, bonne soirée.
Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020
18857 dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020

Redémare l'ordinateur et vois ce que ça donne, tu n'as pas trop le choix.
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083 Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020

Je vais attendre un peu, c'est bien ce que je ferais mais, je suppose que tout sera perdu et qu'il faudra que je reparte de zéro !
Je vais peut-être rester sous Seven, faut pas que ça me gonfle trop, vu l'utilisation que je fais de ce PC Windows ;)
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083 dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020

Bojour,

J'en suis au même point, j'ai relancé le processus, je verrai bien !
Entre-temps, j'ai lu ces échanges sur le site de MS, pas très encourageant :(
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020
18857
Tu peux faire ça pour voir :
Vérifie déjà le disque dur : Comment vérifier la santé du disque dur
Par exemple avec CrystalDiskInfo.


Tu as des périphériques USB branchés ?
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083
Je peux le faire mais, ça ne servira pas à grand-chose, le disque dur est presque vide, n'ayant rien installé dessus et sa capacité est de 750 GB.
Rien de branché dessus, la souris seulement.
Je suis en cours d'un nouvel essai et je suis arrivé à 98%, bientôt le fatidique 99 % :-)) je verrai ce soir, si ça ne va pas, j'essaierai en me raccordant en Ethernet, là je suis en wifi donc, je me méfie.
Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020
18857 dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020

ben on s'en fiche qu'il y ait des données ou pas, c'est pour avoir les remontés SMART.
C'est pour être sûr qu'il est ok, comme le PC est vieux.
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083 Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020

Je vérifierai l'état smart, ne t'inquiète pas mais, je n'ai pas de doute sur ce point.

Aparté : il y a longtemps que je ne t'ai pas vu sur le forum Mac OS ;-) tu nous boudes ?
Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020
18857 dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020

Je n'ai jamais touché de Mac de ma vie =)
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083 Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020

Ab bon ! ce n'est pas toi qui intervient, quelquefois, sur des problèmes de disque dur, sur notre forum ? désolé j'ai cru car il est souvent question de malékal ;) Notoriété oblige !
Messages postés
397
Date d'inscription
samedi 14 mars 2015
Statut
Membre
Dernière intervention
19 décembre 2019
21
Bonjour,

Pour moi de 7 à 10 il a duré plus de 6 heures il faut être patient car après il faut les mises à jour.

Ou en est tu?
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083
Bonjour,

J'ai abandonné car après deux essais et 9 heures d'attente à 99%, je pense que c'est anormal. J'aurais pu le laisser branché plus longtemps et voir ce qu'il se passe mais, j'ai une "trouillarde" à la maison, qui ne veut pas que je le laisse branché la nuit :(
J'essaierai à nouveau en me connectant en Ethernet, quand j'aurais acheté un doubleur.
Pour satisfaire à la demande de Malekal, que je salue au passage, j'ai vérifié le disque, aucun problème.
Je ne passe pas en résolu, je reviendrais prochainement dire ce qu'il en est.

Merci de m'avoir lu et répondu.

Cordialement
Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020
18857 dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020

ha dommage, bon courage \o
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083 Malekal_morte-
Messages postés
173790
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2020

Hello !

Et bien j'ai fais un dernier essai aujourd'hui, depuis ce matin, après D/L et vérification, le début de l'installation vers 8 heures, depuis 11 heures, je suis à 99%, quand j'irai me coucher, si l'installation n'est pas terminée, W10 restera où il est, basta ! j'ai jamais eu connaissance d'un tel problème sous Mac OS, la mise à jour la plus longue, que j'ai connue pour l'installation de El Capitan, sur Mavericks, fut de 1h 20 mn :)
Il est vrai que le PC, sur lequel j'essaie cette mise à jour, n'est pas un foudre de guerre avec ses 4 GB de mémoire et sa config, mais quand-même, c'est anormal.

Merci pour les conseils donnés au néophyte es PC Windows, que je suis, je resterai, à vie, sous Mac OS :-))
dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020
4083 dede74000
Messages postés
26001
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 janvier 2020

Salut,

Des nouvelles concernant le problème des 99%, ça peut servir à d'autres.

Si l’Assistant Mise à niveau de Windows est bloqué à 99 % pendant plus de quatre heures, procédez comme suit. Remarque : Suivez ces étapes avant de redémarrer votre PC. Si vous respectez pas cette procédure, le dossier de support peut ne pas être disponible.
1 Ouvrez Explorateur de fichiers, entrez C:\$GetCurrent, puis appuyez sur Entrée.
2 Copiez et collez le dossier Multimédia sur le bureau. Si vous ne voyez pas le dossier, sélectionnez Affichage et assurez-vous que la case à cocher en regard de Éléments masqués est sélectionnée.
3 Redémarrez votre PC, ouvrez Explorateur de fichiers, entrez C:\$GetCurrent dans la barre d’adresses, puis appuyez sur Entrée.
4 Copiez et collez le dossier Multimédia à partir du Bureau vers C:\$GetCurrent.
5 Ouvrez le dossier Multimédia et double-cliquez sur Installer.
6 Suivez les instructions pour démarrer la mise à niveau. Dans l’écran Obtenir les mises à jour importantes, sélectionnez Pas maintenant, puis sélectionnez Suivant.
7 Suivez les instructions pour terminer la mise à niveau vers Windows 10. À l’issue de la mise à niveau, veillez à installer les mises à jour disponibles. Sélectionnez le bouton Démarrer  , puis sélectionnez Paramètres  > Mise à jour et sécurité  > Windows Update > Vérifier les mises à jour disponibles.

Cordialement et bon week-end à tous.