Menu

Pas d'image TV-DVD liaison YPrPb [Résolu]

Awildas - 7 nov. 2017 à 22:30 - Dernière réponse :  Awildas
- 8 nov. 2017 à 21:38
Bonjour,

Si quelqu'un peut m'aider se serait super.
J'ai 3 éléments :
- TV samsung T22B300EW avec une entrée vidéo YPrPb
- Lecteur DVD MXV3000 avec une sortie vidéo YPrPb et une sortie audio RCA
- Ampli Cambridge Audio azur 650A avec une entrée audio RCA

J'ai relié la sortie audio du dvd vers l'entrée audio de l'ampli et ça fonctionne très bien.
Ensuite j'ai relié la sortie vidéo dvd sur l'entrée vidéo tv avec un câble YUV et c'est là que ça coince -> pas d'image.
J'ai bien sélectionné la source sur la TV. J'ai regardé dans les configs TV mais je ne vois rien.

Est-ce que quelqu'un a une solution s'il vous plait ?

Peut-être le câble YUV n'est pas compatible avec le PrPbY ? Je précise que j'ai branché le rouge sur le Pr le bleu sur le Pb et le vert sur le Y.

Merci pour votre aide

Afficher la suite 

Votre réponse

3 réponses

glandu 15996 Messages postés mardi 29 décembre 2009Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention - Modifié par glandu le 8/11/2017 à 09:38
0
Merci
Bonjour j'ai eu utilisé ces prises composantes très peu utilisées au profit soit du Vga soit de l'hdmi je suppute que la prise n'est pas activée soit sur votre lecteur soit sur votre télé (je lis que l'entrée est partagée avec le composite !!!)

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
Andy31200 52527 Messages postés mardi 1 octobre 2013Date d'inscriptionModérateurStatut 22 juillet 2018 Dernière intervention - 8 nov. 2017 à 10:10
"je lis que l'entrée est partagée avec le composite !!!"
C'est fréquent, la RCA verte ( parois verte ET jaune ) fait office de composite
Commenter la réponse de glandu
0
Merci
Merci Glandu, c'était exactement ça.
Pour infos si ça peut aider d'autres personnes. J'ai utilisé un cable à connectique RCA pour relier la sortie S-Video du dvd sur l'entrée peritel de la TV avec un adaptateur. Et là magique j'ai changé de source, et l'image est apparu.
Ensuite en regardant dans le paramétrage du lecteur dvd, surprise surprise il était configuré par défaut sur la sortie S-Video. J'ai changé sur la sortie PrPbY et la lumière fût. (En changeant de source sur composant)
Commenter la réponse de Awildas