Menu

Ecran noir gtx 1070 [Résolu]

MyNameIsTwiggy - 2 nov. 2017 à 12:35 - Dernière réponse :  MyNameIsTwiggy
- 2 nov. 2017 à 17:27
Bonjour à tous,

J'ai monté il y a deux jours mon nouveau PC, et je rencontre maintenant un problème dont je n'arrive pas à décider de l'origine.

Matériel :
- Ecran Iiyama G-Master GE2488HS
- EVGA GeForce GTX 1070 Superclocked, connectée à l'écran par un câble HDMI neuf.

Le problème est le suivant : quand je lance un jeu, quand je quitte un jeu, quand j'alt-tab entre le bureau et un jeu, ou parfois quand je change la résolution ou le mode d'affichage (plein écran/fenêtré/sans bordure) d'un jeu, il arrive dans 95 % des cas que mon écran reste noir. Par exemple, si j'alt-tab vers un jeu, le bureau disparaît, l'écran devient noir et j'entends bien le son du jeu qui est censé être affiché.
Or, il existe une solution très simple qui fonctionne 100 % du temps : je redémarre mon écran (une pression pour l'éteindre, une pour le rallumer) et l'affichage revient parfaitement, jusqu'au prochain alt tab ou jusqu'à ce que je quitte le jeu.

Qu'en pensez-vous ? Est-ce l'écran ? La carte graphique ?

J'ai mis à jour les pilotes de la carte graphique, ce sont les plus récents (388.13). J'ai lu à certains endroits que ça pourrait ressembler à un problème de taux de rafraîchissement de l'image ; mais tout (ma carte graphique, mon écran et mes jeux) est bien réglé sur 60 Hz.

Je vous remercie.
Afficher la suite 

Votre réponse

3 réponses

fullunlock 25 Messages postés jeudi 2 novembre 2017Date d'inscription 6 juin 2018 Dernière intervention - 2 nov. 2017 à 13:45
0
Merci
Salut,
Cela vient bien d'un problème de rafraichissement de l'écran regarde pour mettre a jour les pilotes de l'écran.
MyNameIsTwiggy - 2 nov. 2017 à 14:53
Bonjour,

Merci de ta réponse. J'ai suivi ton conseil et j'ai mis à jour les pilotes de l'écran. Le problème, c'est que Iiyama ne propose pas de pilotes expressément pour ce modèle (GE2488H). Toutefois l'utilitaire de mise à jour de pilote a installé les pilotes pour le modèle PL2488H, qui semble être le même.

Quoi qu'il en soit, cela n'a rien changé à mon problème.
Commenter la réponse de fullunlock
MyNameIsTwiggy - 2 nov. 2017 à 17:27
0
Merci
Rebonjour à tous,

J'ai finalement réglé mon problème. Pour ceux à qui cela arriverait, tout problème disparaît si on troque le câble HDMI contre un câble DVI-D.
Commenter la réponse de MyNameIsTwiggy