Menu

Forge 1.12.2 fait planter mon jeux

lorelei cuillerat - 26 oct. 2017 à 16:54 - Dernière réponse :  Cedono
- 12 juin 2018 à 21:07
Bonjour tout le monde je viens vers parce que je désespère je suis passer en 1.12.2 et depuis impossible d'avoir mes mods puisque forge ne veut pas se lancer chaque fois que je lance le jeux avec forge sa plante mais sans ça marche nickel alors je comprend pas quelqu'un pourrait m'aider ?

merci



Afficher la suite 

Votre réponse

3 réponses

HappyGeek04 3 Messages postés jeudi 26 octobre 2017Date d'inscription 1 novembre 2017 Dernière intervention - 1 nov. 2017 à 13:02
0
Merci
Salut !

J'espère pouvoir t'apporter la solution dans ce message !

Bien, j'avais exactement le même problème que toi juste hier. J'installe mon Forge 1.12.2 et au moment de le lancer, le jeu crash. Je réessaye, pareil. Je désinstalle et réinstalle Forge mais toujours rien !

Pour résoudre mon problème j'ai complètement désinstallé Minecraft. J'ai supprimé le .minecraft (dans %appdata%) et en enlevant les fichiers avec "minecraft" dedans même si je ne crois pas que ce soit utile... ^^
J'ai donc réinstallé mon Minecraft puis j'ai réinstallé Forge et tout fonctionne !

MAIS ! Je te conseille d'abord de faire un petit truc avant de désinstaller ton Minecraft !
Comme je t'ai dit, j'ai directement désinstallé mon Minecraft. Mais j'aurais du penser à faire autre chose avant.
Je ne peut pas te dire si cela fonctionne ou non, mais mieux vaut essayer.
J'aurais en fait dû penser à enlever les autres versions de Forge installées sur mon .minecraft .
Je n'y ai pas pensé mais fait le. Peut-être que c'est les autres versions de Forge installées qui font bug celle de la 1.12.2 !
Si cela ne fonctionne pas, essaye donc de réinstaller complètement ton Minecraft.

Voilà, j'espère t'avoir apporté la solution ! N'hésite pas à me dire si tout fonctionne après ces quelques manipulations !

Cordialement, HappyGeek04
Salut!
J'ai essayé ton conseil de supprimer les autre versions mais ça n'a rien changé :(
La version forge 1.12 marche, la version 1.12.2 sans forge (et même avec optifine) marche, mais la version forge 1.12.2 marche pas! :(((
Commenter la réponse de HappyGeek04
0
Merci
Hey, j'ai le même problème :(
Supprimer toutes versions installées n'a rien changé :(
T'as essayé de tout réinstaller comme à dit HappyGeek04 ?? (Moi je me sens pas prête encore, je vais voir si y a pas un autre moyen :/)
Commenter la réponse de Cedono