Menu

Mon ordinateur portable ne reconnaît plus aucun réseau wifi [Résolu/Fermé]

Messages postés
14
Date d'inscription
mardi 9 février 2016
Statut
Membre
Dernière intervention
25 octobre 2017
- - Dernière réponse : brupala
Messages postés
84640
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
18 juillet 2019
- 25 oct. 2017 à 21:52
Bonsoir,

Tout d'abord je vous laisse quelques informations pratiques :
PC : Asus R541UV
Date d'achat : il y a un an
Carte réseau : Realtek
Disque dur : 1TO dont 68 GO utilisé
Mémoire vive : 4GO RAM

Alors, voila mon problème :le wifi se déconnecte très fréquemment et se reconnecte trèèès rarement...
Aucun réseau Wifi est identifié alors que mes autres appareils détectent très bien les réseaux, la carte wifi a disparu des cartes réseaux, donc aucune interaction possible avec l'option wifi.
Jusque là, j'ai pu y remédier en me connectant avec mon téléphone grâce au bluetooth mais depuis une semaine celui ci disparaît aussi et je me retrouve avec la seule carte réseau qui est celui d’Ethernet, dont je ne me sers absolument pas !

J'ai alors adapté plusieurs solutions :
- téléchargement du driver de mon ordinateur, réinstallation
- moult redémarrage
- activation / désactivation du mode avion
- réinstallation de la carte réseau
- MàJ de mon OS (Windows10)
- Mettre par défaut tout mes paramètres réseaux via les commandes

Bien évidemment si je suis ici, c'est ce qu'aucune de ces solutions n'a fonctionné. En effet le wifi revient au redémarrage mais disparaît à nouveau 10-15 minutes après...

Voilà, j'espère avoir été assez précise, merci d'avance à ceux qui pourraient m'éclairer ! :)
Afficher la suite 

1 réponse

Messages postés
84640
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
18 juillet 2019
7769
0
Merci
Salut,
ce serait une bonne idée de passer à un adaptateur wifi/usb ....
ça ne coûte pas grand chose et ça peut dépanner, de plus ça peut servir sur un autre bouzin.
Il ne faut pas de pitié avec une carte réseau comme ça.

et ... Voili  Voilou  Voila !
sayachatta
Messages postés
14
Date d'inscription
mardi 9 février 2016
Statut
Membre
Dernière intervention
25 octobre 2017
-
Bonsoir,

Finalement, j'ai reinitialisé et supprimé les "WAN miniports" des cartes réseaux et tout est rentré dans l'ordre !

Toutefois, effectivement investir dans un adaptateur Wifi ne serait pas de trop !
Merci
brupala
Messages postés
84640
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
18 juillet 2019
7769 > sayachatta
Messages postés
14
Date d'inscription
mardi 9 février 2016
Statut
Membre
Dernière intervention
25 octobre 2017
-
Réinitialisé quoi ?
Les wan miniport n'ont rien à faire là dedans,
c'est une coïncidence, ton problème reviendra certainement.
Comme tes wan miniport, windows les remettra.