Menu

MAC - wifi / Ethernet connectés mais pas internet [Résolu/Fermé]

Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
-
Bonjour tout le monde,

la nuit dernière j'ai installé un logiciel non identifié d'un développeur inconnu, je pense avoir fait une belle connerie. Lors de l'installation il a voulu modifier un paramètre de connexion du système OS, mettant rendu compte de mon erreur, j'ai supprimé ce logiciel.

2 possibilités :
- soit il a modifié un fichier système qui m'empêche d'aller sur internet.
- soit en supprimant le logiciel, j'ai également supprimé un module, certificat ou agent d'ouverture qui permet d'aller sur internet...

Bref, grosse grosse boulette

J'ai suivit plusieurs conseils Apple à savoir, supprimer le mdp réseau wifi, me connecter à un autre réseau wifi, connecter en Ethernet, inspecter l'utilitaire de disque, ouvrir le diagnostique sans fil, réinstaller OS High Sierra, recherche de virus...

Rien à faire, tout semble opérationnel, tout fonctionne, sauf que "Safari ne parvient pas à se connecter au serveur", que se soit Chrome, App Store... rien ne se connecte

Tout mes autres appareils fonctionnent et sont connectés au réseau, donc je ne pense pas que cela vienne du routeur...

Je viens vers vous en espérant trouver une solution

Je possède un MacBookPro mi-2010, version 10.13 High Sierra

Merci !
Afficher la suite 

1 réponse

Messages postés
25382
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
12 avril 2019
5353
0
Merci
Bonjour,

A tout hasard, pour le cas d'avoir attrapé un malware/adware, installes et passe "MalwareBytes"
Et, si tu as le nom de ce que tu as téléchargé, utilises EasyFind, pour faire une recherche approfondie des fichiers cachés, afin de pouvoir les éliminer.

Un peu de lecture
dede74000
Messages postés
25382
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
12 avril 2019
5353 > SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
-
Tu as essayé de reconfigurer ta connexion Internet ?
SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
5 -
J'ai reset ma box et renouveler le bail sur le mac. Tout semble correct. Mon autre ordinateur se connecte parfaitement. J'ai peur de devoir faire une restauration usine du mac...
dede74000
Messages postés
25382
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
12 avril 2019
5353 > SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
-
Peut-être pas si tu reconfigures ta connexion, depuis préférences système/réseau.
Mais, si tu as une sauvegarde TM ou autre, restaurer ton Mac serait une solution, c'est sûr.
SOS PC
Messages postés
52
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
23 février 2018
5 -
Le virus avait modifié les paramètres proxys. Proxy web (HTTP) et proxy web sécurisé (HTTPS) étaient cochés, en les décochant tout fonctionne à nouveau :)
Strrav
Messages postés
1
Date d'inscription
mercredi 11 juillet 2018
Statut
Membre
Dernière intervention
11 juillet 2018
-
bonjour j ai exactement le meme probleme , sans solution, alors que aucun proxy n est coché. Je suis trés embété...Mac book air sous el capitan