Ma carte Amd n’apparaît plus dans La gestion de périphérique !! [Fermé]

Signaler
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017
-
yousriAMD
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017
-
Bonjour tout le monde ,

J'ai un grand problème au niveau de ma carte graphique Amd.

Après que j'ai formaté mon pc , Ma carte graphique " Amd "a disparu totalement et je le trouve pas dans la gestionnaire de périphérique , et maintenant j'utilise que " Intel ".

J'ai télécharger tout les pilotes de Amd que tu peut pas imaginer et j'arrive pas d'installer aucun de ses pilotes, toujours le même erreur qui s'affiche :

" le Programme d'installation AMD ne peut pas continuer car aucun matériel graphique AMD n'a été détecté " .

ou

" No eligible components are found to install"

j'ai changer aussi de Windows 10 vers Windows 8.1 , même problème.

j'ai vérifié aussi dans le mode sans échec je trouve rien .

Voila les caractéristique de mon PC sous Windows 8.1 pro :

-Toshiba L50-B , Core i7 .
-Intel(R) HD Graphics 5500.
-Amd Radeon R7 m260 .

S'il vous plait aidez moi car je suis bloqué et je trouve pas de solution.


PS:Avant le formatage ma carte graphique fonctionne correctement , dés que j'ai formaté elle a disparu.

Merci.

32 réponses

Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
réinstalle les pilotes et drivers de ta carte mère....pour la carte graphique tu verras après..... peut êtres que les pci ne sont plus reconnu...
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

bonsoir ,

j'ai déjà réinstallé mes carte PCI et j'ai bien vérifié dans la gestionnaire des périphérique et ils fonctionne correctement !
Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
excuse moi je me suis mal exprimé mais je te parlait des connecteurs pci sur ta carte mère...en particulier celui de ta carte graphique car je pense que le problème pourrait venir de la...
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
je te parle de périphériques systèmes oui c est pour ça que je te dis de réinstaller pilotes et drivers de ta carte mère je pense que ça peut fonctionner ...
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

oui , j'ai essayé maintenant et çà marche pas .

autre solution !
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

J'ai essayé mais malheureusement ça ne marche pas .

et je veux accéder au bios pour que je puisse faire quelque modification , je peux pas , car l'interface du bios a changer . du coup je suis bloqué
slacker
Messages postés
555
Date d'inscription
samedi 9 septembre 2017
Statut
Membre
Dernière intervention
5 août 2018
36
Toshiba donne ces drivers pour ta carte graphique
http://support1.toshiba-tro.de/tedd-files2/0/display-20140612103716.zip
Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

quand je clique sur F2 mon bios s'affiche avec in interface different voila un exemple:

http://i.imgur.com/hUZz2Vp.jpg
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

et moi je veux cette interface
http://aps2.toshiba-tro.de/kb0/TSB2603BH0000R01190001061607171.jpg

et je sais pas comment l'ouvrir .

Merci beaucoup de me répondre.
Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

l'affichage du bios reste le même .

et je suis sur que mon problème dans la réglage du bios . peut être après la formage la carte a été désactiver.

donc juste s'il vous plait trouve moi une solution d'ouvrir l'interface bios normal pas comme l'interface que je t'ai envoyée tout a l'heure je peut rien faire la !

Merci et désoler pour le dérangement .
Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
il reste plus qu une solution mettre a jour votre bios ......
opération dangereuse brancher votre pc sur secteur si c est un pc portable pour qui ne s éteigne pas pendant la mise a jour ..
https://lecrabeinfo.net/mettre-a-jour-le-bios-de-sa-carte-mere.html
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

comment je peut faire ca ?
Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

D'accord je veux essayé j'ai plus de choix .

Merci beaucoup.
Messages postés
98
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
9 octobre 2017
6
ne prend pas le risque si tu le sent pas.....fait le faire par un pro OK...
Messages postés
27932
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
10 décembre 2019
4793
Salut,

On ne met strictement pas à jour un BIOS, pour une carte graphique qui ne se réinstalle pas après un formatage...

C'est du n'importe quoi.

Revenons-en aux bases et remettons l'église au centre du village :
  • Pour quelle raison as-tu formaté ta machine ?
  • Quel était le système d'exploitation AVANT le formatage ?
  • Quel système d'exploitation as-tu actuellement ?
  • As-tu vérifié à l'aide de DriverCloud, par exemple, si tous les pilotes étaient bien installés et présents ? Sinon, via le site du constructeur de ton PC, en réinstallant tous les pilotes nécessaires qui sont fournit par le constructeur ?


Il y a de fortes chances, que ta carte graphique soit simplement pas/mal installée ou pas reconnue, car il manque des pilotes ou une suite logicielle quelque part.
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

je veux essayé de télécharger a nouveau toue les pilotes de Toshiba depuis le site officiel et je veux voir qu'ce que ça donne.

Merci pour vos réponse tout le monde.
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

Bon j'ai installé tout les pilotes du support Toshiba et malheureusement la carte n’apparaît pas dans le gestionnaire de périphérique .

je sais pas quoi faire , j'ai essayé tout et ça marche pas .

s'il y a quelqu'un veut m'aider n'hésite pas s'il vous plait .

j'attend vos solution.

Merci.
Judge_DT
Messages postés
27932
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
10 décembre 2019
4793
Bon,

Connectes-toi sur DriversCloud.com, installe le petit utilitaire et lance une détection.

Une fois la détection finie, reviens par ici avec les détails.

Tu as la référence EXACTE de ton modèle de Toshiba ? Car la référence indiquée au début du sujet n'est que partielle... et il manque le modèle exacte.
yousriAMD
Messages postés
18
Date d'inscription
dimanche 8 octobre 2017
Statut
Membre
Dernière intervention
10 octobre 2017

d'accord je reviens ..
1 2