Menu

Excel ne fonctionne plus [Résolu]

praline29 13 Messages postés samedi 23 mai 2015Date d'inscription 22 février 2018 Dernière intervention - 28 sept. 2017 à 23:31 - Dernière réponse : Vaucluse 22425 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 juillet 2018 Dernière intervention
- 29 sept. 2017 à 14:06
Bonjour,
après réinstallation de Windows 7 et d'Office 2007, Excel ne fonctionne plus.
Quand je tape une formule dans une cellule, il ne fait pas le calcul. ou il le fait mais cellule par cellule, je suis obligée de retaper la formule dans chaque cellule manuellement. et si je change un chiffre, il ne fait pas la modification .Cela est-il dû à Office ou à Windows ?
j'ai essayé de le réinstaller à plusieurs reprises mais sans résultat.
J'ai ensuite tenté d'installer OFFICE 2010 mais il refuse de lire les fichiers d'Office 2007 .Quelqu'un a-t-il une solution ?
merci d'avance pour vos solutions s'il y en a.
praline 29



Afficher la suite 

Votre réponse

3 réponses

Vaucluse 22425 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 juillet 2018 Dernière intervention - 29 sept. 2017 à 06:46
0
Merci
Bonjour
un problème posible, à vérifiez sur Excel 2007/
  • ruban / onglet formules
  • tout à droite:"options de calcul"
  • et cochez "automatique"


crdlmnt

Commenter la réponse de Vaucluse
praline29 13 Messages postés samedi 23 mai 2015Date d'inscription 22 février 2018 Dernière intervention - 29 sept. 2017 à 14:01
0
Merci
Merci beaucoup, Vaucluse pour votre réponse.
Effectivement cela semble être la solution. Votre réponse me dépanne et me rend bien service. Encore Merci
Praline 29
Vaucluse 22425 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 juillet 2018 Dernière intervention - 29 sept. 2017 à 14:06
Pas de quoi
pour info
l'option calcul automatique peut se cocher aussi dans excel 2007 via:
  • clic sur le logo Microsoft en haut à gauche
  • en bas de la fenêtre "option excel"
  • liste suivante: "formule"
  • et cocher "automatique" dans le menu


je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de praline29