Menu

Firefox à jour ... mais obsolete ??

Gilles - 17 sept. 2017 à 16:23 - Dernière réponse : Dori@n 3437 Messages postés dimanche 20 décembre 2015Date d'inscriptionContributeurStatut 15 avril 2018 Dernière intervention
- 17 sept. 2017 à 16:46
Bonjour,

Je cherche à rajouter des modules à mon navigateur firefox mais dans beaucoup de cas, on me dit que le module est incompatible avec ma version du logiciel.
( Notamment toutes les versions de ce module : https://addons.mozilla.org/FR/firefox/addon/gmail-manager/versions/?page=1%29
Pourtant, Firefox est indiqué comme étant "à jour" et en version 55.0.3 (32bits).

Que dois-je faire ?
Afficher la suite 

Votre réponse

2 réponses

pingouinormand 1266 Messages postés vendredi 3 mars 2017Date d'inscription 23 mai 2018 Dernière intervention - 17 sept. 2017 à 16:32
Commenter la réponse de pingouinormand
Dori@n 3437 Messages postés dimanche 20 décembre 2015Date d'inscriptionContributeurStatut 15 avril 2018 Dernière intervention - 17 sept. 2017 à 16:46
0
Merci
Bonjour,

Comme dit plus haut, voici un peu de lecture en plus :

Cela est pour toi juste une indication, tu n'as rien à faire de plus.

Cette annotation veut juste dire que les modules développés avec l’ancienne technologie sont marqués « obsolète » dans l’onglet du gestionnaire de modules (about:addons).

Il faudra donc attendre le mois de Novembre (version 57) pour voir si les développeurs de ces extensions sont passés à la nouvelle technologie "imposée" par Firefox et s'ils vont se décider à mettre à jour leurs modules.

Tu peux également regarder l'avancement sur cette page :

==> https://docs.google.com/spreadsheets/d/1TFcEXMcKrwoIAECIVyBU0GPoSmRqZ7A0VBvqeKYVSww/edit#gid=0




Commenter la réponse de Dori@n