Windows 7 refuse installation Realtek audio driver [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
18 septembre 2017
-
kaneagle
Messages postés
82162
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 février 2020
-
Bonjour à tous

Je viens de de mettre à jour mon Windows 7 vers SP1 et depuis lors mon périphérique d'enregistrement (micro casque) n'est plus détecté : "pas de périphérique d'enregistrement". Idem en faisant la mise à jour du pilote.
J'ai tenté d'installer différentes versions des drivers audio Realtek depuis le site du fabricant de ma carte mère INTEL.
Je vois les fichiers s’écrire pendant l'installation sous c:\programmes\realtek, mais à la fin de l'install le dossier est vide; c'est comme si mon windows la refusait.

Quelqu'un a t il une idée?

Merci d'avance.

11 réponses

Messages postés
39110
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
17 février 2020
3 259
salut

Je viens de de mettre à jour mon Windows 7 vers SP1

fait 1 recherche manuelle des MAJ via Windows Update du panneau de configuration et installe les

dit moi ce que ça donne

@+
Messages postés
5
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
18 septembre 2017

Les MAJ de Windows ont été faites; tous les drivers Realtek refusent de s'installer. J'ai du son (périphérique par défaut "High définition audio"), mais aucun enregistrement n'est possible (microphone non détecté)
A mon avis, il doit y avoir un conflit, mais où ... ???
Messages postés
39110
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
17 février 2020
3 259
re

clique droit sur l'icône du son dans la barre des tâches, et choisi "périphériques de lecture"

clique sur "enregistrements" et regarde quel est le périphérique "par défault"

regarde aussi si le périphérique est "activé" (clic droit et tu dois voir "désactiver")

@+
Messages postés
82162
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 février 2020
9 758
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?


Messages postés
5
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
18 septembre 2017

Mon périphérique (micro-casque) est bien "activé", mais apparaît "non connecté", alors qu'il l'est ( j'ai essayé aussi bien en face avant qu'arrière de ma tour).

Dans les paramètres des contrôleurs audio, je n'ai que "High definition audio device".

Quid ?
Messages postés
39110
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
17 février 2020
3 259
Messages postés
82162
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 février 2020
9 758
Donne le no. d'identification de matériel du High definition audio device
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message ainsi que la marque et le no. du modèle exact du pc.


Mes salutations billmaxime.
Messages postés
5
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
18 septembre 2017

Bonjour kaneagle,

Voici l'identification du matériel :
HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_80862008&REV_1002
HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_80862008


Quant à la marque du PC, il s'agit d'un PC assemblé par mon revendeur.
Carte mère intel DQ965GF avec chipset Audio intégré.

Voici les données principales :
Operating System: Windows 7 Professionnel 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.170707-0600)
Language: French (Regional Setting: French)
System Manufacturer: INTEL_
System Model: DQ965GF_
BIOS: Default System BIOS
Processor: Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 2048MB RAM
Available OS Memory: 2022MB RAM
Page File: 1578MB used, 2464MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
Messages postés
82162
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 février 2020
9 758
Télécharge et installe --> 7Zip

Télécharge ce pilote --> Audio
et met-le dans tes documents.

Fais clic droit sur --> AUD_allOS_......exe
Choisis --> 7Zip
Choisis --> extraire vers "AUD_allOS_......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique --> High definition audio device
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> AUD_allOS_......
Sélectionne le dossier --> WDM
OK, suivant
Redémarre


L'être humain est à son mieux quand les choses sont au pire
Messages postés
5
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
18 septembre 2017

J'ai installé AUD_allOS.... ; effectivement de nouveaux pilotes se sont installés (IDT High Definition Audio CODEC).

Et ça fonctionne enfin ... .

Grand Merci !
Messages postés
82162
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 février 2020
9 758
De rien.
Bonne journée.