Menu

Somme.si avec des dates [Résolu]

Dune - 16 sept. 2017 à 06:26 - Dernière réponse :  Dune
- 16 sept. 2017 à 09:34
Bonjour
J'ai deux colonnes :colonne A des dates, colonneB des quantités.
Avec la fonction somme.si , je voudrais faire la somme des quantités pour les cellules dont la date est supérieure à la date du jour
Afficher la suite 

Votre réponse

2 réponses

Vaucluse 22016 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 16 sept. 2017 à 06:58
0
Utile
Bonjour

=SOMMEPROD((A1:A1000>AUJOURDHUI())*(B1:B1000))

utilisez bien les N° de lignes avec ce code (pas de A:A ou B:B) pour limiter les champs

crdlmnt
Super Merci

J'avais aussi résolu mais en faisant un calcul intermédiaire dans la colonne B avec
=C10-AUJOURDHUI() ou C est la colonne des dates puis
=SOMME.SI(B$10:B$65;">0";E$10:E$65)
Commenter la réponse de Vaucluse