Menu

Pas d'internet après ré-installation [Résolu]

pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - 15 sept. 2017 à 17:57 - Dernière réponse : kaneagle 77080 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention
- 18 sept. 2017 à 13:05
Bonjour,

Après plantage Win7 et impossibilité de réparer j'ai réinstallé win7 à partir du dvd. Mais je n'ai pas internet. l'ordi dit:" pas de pilote pour carte réseau" ou qq ch comme ça. Puis:"win n'a pas trouvé de pilote pour votre carte réseau" (peut-être parceque win a cherché sur le net et qu'il n'y a pas de net possible?)
J'ai l'impression que l'installation ne s'est pas déroulée jusqu'au bout. Comment ajouter le (ou les) pilote manquant?
Merci d'avance

Afficher la suite 

Votre réponse

8 réponses

kaneagle 77080 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - Modifié par kaneagle le 16/09/2017 à 16:02
0
Merci
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique problématique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Tu as quoi dans cartes réseau ?

C'est quoi la marque et le no. du modèle exact du pc ?

Le Windows 7 est en 32 ou 64 bits ?



L'être humain est à son mieux quand les choses sont au pire
Commenter la réponse de kaneagle
pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - Modifié par pierrot77450 le 16/09/2017 à 22:19
0
Merci
windows7 64 bit
ordi dell optiplex 790 i5
carte reseau:
1) Contrôleur de bus
PCI\VEN_8086&DEV_1C22SUBSYS_04AD1028&rev_04
IDEM PLUS COURT
PCI\VEN_8086&DEV_1C22&cc_0C0500
IDEM PLUS COURT
2) Contrôleur Ethernet
... SUBSYS_047E1028&REV_04
id
... DEV1502&CC_020000
id
3)Contrôleur PCI de communications simplifiées
identique à 1)
identique à 1)
DEV_1CA&CC_078000
id à juste au dessus plus court

comme je n'ai pas d'internet je dois tout recopier à la main
(mais il est possible de copier sur une clé USB quand ce sera vraiment trop long)

Mais je suis étonné que ça n'ait pas marché car:
j'ai installé win7 tout seul qui a bien marché; ensuite
j'ai installé linux en double boot et les deux marchaient très bien
pendant 1 mois. Puis blocage windows.
impossible de réparer (écran bleu) alors j'ai réinstallé win7 sur sa partition avec le même dvd. Et j'ai win7 sur sda1 et sda2 (est-ce que j'ai 2 fois le noyau?) qui ont tous les 2 le même Pb, tous les 2 le même mot de passe.
(j'ai 3 choix au boot: linux, win7sda1, win7sda2.
Le dvd serait-il flingué? (pour ne pas trouver de pilote)
Commenter la réponse de pierrot77450
pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - Modifié par pierrot77450 le 16/09/2017 à 22:23
0
Merci
Est-ce je ne devrais pas plutôt formater les partitions sda1 et sda2 et réinstaller win7?
Commenter la réponse de pierrot77450
kaneagle 77080 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 17 sept. 2017 à 13:02
0
Merci
Essaie ces 3 pilotes:
--> Chipset
--> MEI
--> Ethernet
Commenter la réponse de kaneagle
pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - Modifié par pierrot77450 le 17/09/2017 à 19:12
0
Merci
J ai téléchargé les 3 sur linux; transféré sur clé usb; rebooté win;transféré dans téléchargement (probablement inutile).
J ai installé MEI. Résultat négatif
J'ai lancé chipset. Il me dit ne pas reconnaître certaines lignes. J ai refusé l'install.
J ai installé Ethernet. Résultat positif. Connection internet impec. J'ai visualisé le "gestionnaire de périphériques"; les 3 rubriques ont disparues; mais est apparu "contrôleur de bus SM" non installé. Apparemment cela ne gène en rien. Est-il indispensable?
Commenter la réponse de pierrot77450
kaneagle 77080 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 17 sept. 2017 à 21:37
0
Merci
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> DRVR_WIN_R293337.EXE
Choisis --> 7Zip
Choisis --> extraire vers "DRVR_WIN_R293337\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le Contrôleur de bus SM
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> DRVR_WIN_R293337
Sélectionne le dossier --> WIN7
OK, suivant
Redémarre

Commenter la réponse de kaneagle
pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - Modifié par pierrot77450 le 18/09/2017 à 10:53
0
Merci
J ai téléchargé
j ai installé
j ai cliqué droit sur drvr... avec 7zip
il na pas trouvé qqch.
Alors j'ai doublecliqué sur drvr...exe
il a installé et m a demandé de rebooter; ce que j ai fait.
Dans le gestionnaire de périf tout est bon.

Merci encore.
Commenter la réponse de pierrot77450
kaneagle 77080 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 18 sept. 2017 à 13:05
0
Merci
De rien.
Bonne journée.
Commenter la réponse de kaneagle