Menu

Formule Excel [Résolu]

Itsonlyme1 4 Messages postés jeudi 14 septembre 2017Date d'inscription 15 septembre 2017 Dernière intervention - 14 sept. 2017 à 13:46 - Dernière réponse : Raymond PENTIER 45868 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention
- 15 sept. 2017 à 17:26
Bonjour.

J'aurai besoin de votre aide SVP.
Je cherche une formule qui me permet de donner la valeur d'une cellule qui apparaît dans un autre onglet d'un même fichier Excel, en rapport à une a une cellule du premier onglet.
Je m'explique:

Onglet 1
dans la cellule A1 est écrit "ROUGE" - La cellule A2 est vide

Onglet 2
dans la cellule A1 est écrit "ROUGE" - dans la cellule G1 est écrit "10"

Je voudrai donc une formule dans la cellule A2 de l'onglet 1, qui prenne référence à A1 des onglets 1&2 me donnant le résultat/contenance de G1.

Est-ce assez clair? Quelqu'un peut-il/elle m'aider?

Merci
Afficher la suite 

Votre réponse

8 réponses

Vaucluse 22018 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 15 sept. 2017 à 14:22
+1
Utile
Alors la formule que je vous ai proposée en début de fil devrait convenir
soit ici donc, mais e remplaçant G:G par C:C
(car au 1° message il s'agissait de G)
http://www.commentcamarche.net/forum/affich-34865283-formule-excel#1

ou alors celle ci qui revient au même:
=RECHERCHEV(A1; feuil1!A:C;3;0)

crdlmnt


Cette réponse vous a-t-elle aidé ?  
Itsonlyme1 4 Messages postés jeudi 14 septembre 2017Date d'inscription 15 septembre 2017 Dernière intervention - 15 sept. 2017 à 14:43
Super. Ca marche parfaitement.

Merci énormément.
Commenter la réponse de Vaucluse
Vaucluse 22018 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 14 sept. 2017 à 15:40
0
Utile
Bonjour

onglet 1 en A2

=INDEX(Feuil2!G:G;EQUIV(A1;Feuil2!A:A;0))

sauf erreur de compréhension
Commenter la réponse de Vaucluse
Raymond PENTIER 45868 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 15 sept. 2017 à 03:51
0
Utile
=SI(A1=Feuil2!A1;Feuil2!G1;"")

Mais ta description de problème est trop succincte, et je ne suis pas certain que nos formules vont solutionner l'ensemble de ta problématique ...
Itsonlyme1 4 Messages postés jeudi 14 septembre 2017Date d'inscription 15 septembre 2017 Dernière intervention - 15 sept. 2017 à 14:41
Merci pour votre réponse. Malheureusement, ça ne marche pas. Certainement dû à mon explication approximative.
Mais j'ai ma réponse maintenant.
Encore Merci
Commenter la réponse de Raymond PENTIER
Itsonlyme1 4 Messages postés jeudi 14 septembre 2017Date d'inscription 15 septembre 2017 Dernière intervention - 15 sept. 2017 à 14:18
0
Utile
Merci pour vos réponses.
Et désolé pour l'explication approximative.
Je vais essayer de mieux expliquer, une image vaut mieux que mille mots...

https://img-19.ccm2.net/79WX7wV4IkR6yNUrFpKeFuyoh8E=/85a284366e844742922af42432b1991d/ccm-ugc/Image1.png

Je voudrai une formule dans la colonne B de la feuille 1, qui prend en référence la colonne A, qu'elle retrouve cette même référence quelque part dans la colonne A de la feuille 2, pour me donner ce que contient la colonne C de la feuille 2
En gros, par rapport à la photo, une formule qui me dit que Feuille1 B2 = 2

Merci encore
Commenter la réponse de Itsonlyme1
Vaucluse 22018 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 15 sept. 2017 à 15:45
0
Utile
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de Vaucluse
Raymond PENTIER 45868 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 15 sept. 2017 à 17:26
-1
Utile
Et en respectant l'image du post #3, la formule en Feuil1!B2 sera
=RECHERCHEV(A2;Feuil2!$A$1:$C$8;3;0)
Commenter la réponse de Raymond PENTIER