Menu

Formule Excel suivi jours automatique [Résolu]

pipercub79 148 Messages postés vendredi 14 décembre 2012Date d'inscription 8 janvier 2018 Dernière intervention - 11 sept. 2017 à 09:40 - Dernière réponse : PapyLuc51 1469 Messages postés dimanche 3 mai 2009Date d'inscription 25 mai 2018 Dernière intervention
- 15 sept. 2017 à 13:53
Bonjour,

Je n'arrive pas à trouver dans les précédents forums une formule me permettant d'afficher automatiquement les jours dans un calendrier.

EX : Lundi 11, Mardi 12, Mercredi 13...

Comment faire pour que les jours suivant s'affichent automatiquement et ainsi éviter de tout écrire pour le mois.

Je suis certain que la formule est très simple mais...

Merci d'avance pour votre petit coup de main !!
Afficher la suite 

Votre réponse

6 réponses

PapyLuc51 1469 Messages postés dimanche 3 mai 2009Date d'inscription 25 mai 2018 Dernière intervention - Modifié par PapyLuc51 le 11/09/2017 à 10:14
0
Merci
Bonjour

un exemple : en A1 la première date

Formule pour les cellules horizontales : en B1 =A1+1 à tirer vers la droite

Formule pour les cellules verticales : en A2 =A1+1 à tirer vers le bas

Après tu n'as qu'à changer la date en A1

Cordialement
pipercub79 148 Messages postés vendredi 14 décembre 2012Date d'inscription 8 janvier 2018 Dernière intervention - 11 sept. 2017 à 10:38
Merci pour ton retour.

Cela ne marche pas.

Je note le jour sous le format "lundi 11" mais quand je fais la formule que tu me proposes il me met erreur de valeur
Vaucluse 22048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 mai 2018 Dernière intervention - 11 sept. 2017 à 10:44
Vous ne pouvez pas utiliser un texte pour incrémenter la valeur d'une cellule!
inscrivez la date complète dans la cellule, et formatez selon:
"format de cellule" "personnalisé" et "type":

jjjj jj

et la cellule affichera Lundi 11 en conservant la valeur numérique de la date
ensuite appliquez les formules
crdlmnt
pipercub79 148 Messages postés vendredi 14 décembre 2012Date d'inscription 8 janvier 2018 Dernière intervention > Vaucluse 22048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 mai 2018 Dernière intervention - 11 sept. 2017 à 11:28
Merci beaucoup !!
Commenter la réponse de PapyLuc51
Vaucluse 22048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 mai 2018 Dernière intervention - Modifié par Vaucluse le 11/09/2017 à 10:40
0
Merci
Bonjour (et salut Papy luc)
petit complément au cas où vous ne vouliez afficher que les jours du mois sur 31 lignes en éliminant les jours du mois suivant
jusqu'au 28 inclus, la formule de PapyLuc est OK
à partir du 29 (si le 28 est en A29_avec début en ligne 2)

=SI(OU(A29="";MOIS(A29)<>MOIS(A29+1));"";A29+1))

crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
Commenter la réponse de Vaucluse
PapyLuc51 1469 Messages postés dimanche 3 mai 2009Date d'inscription 25 mai 2018 Dernière intervention - 15 sept. 2017 à 13:53
0
Merci
Bonjour (et salut Vaucluse)

Je complète ta formule car elle marque #VALEUR pour le 30 et le 31 :

=SIERREUR(SI(OU(A29="";MOIS(A29)<>MOIS(A29+1));"";A29+1);"")

Cordialement
Commenter la réponse de PapyLuc51