NB.SI [Résolu/Fermé]

Signaler
-
Vaucluse
Messages postés
24897
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 février 2020
-
Bonjour à tous,

Voila j'aimerai de l'aide pour la formule suivante : =NB.SI(A2:A20;"pommes")
Elle fonctionne très bien elle compte toutes les cellules avec le mot pommes par contre elle ne compte pas les cellules ou il y a un autre mot avec, par exemple "pommes verte" "pommes rouge" ect...

Je ne souhaites pas intégré dans la formule toutes les variantes mais juste qu'elle compte les cellules avec le mot "pommes" même si il y a d'autre mots dans la même cellule.

J'espère avoir été assez explicite :)


2 réponses

Messages postés
24897
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 février 2020
5 043
Bonjour

=NB.SI(A2:A20;"*pomme*")

devrait faire l'affaire

et si pomme est inscrit dans une cellule, par exemple Z1:

=NB.SI(A1:A20;"*"&Z1&"*")

crdlmnt

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86860 internautes nous ont dit merci ce mois-ci

Merci cela fonctionne.
Vaucluse
Messages postés
24897
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 février 2020
5 043 > collosse
Pas de quoi
, je passe le sujet en résolu
bonne route
crdlmnt
Messages postés
23
Date d'inscription
jeudi 17 novembre 2016
Statut
Membre
Dernière intervention
6 janvier 2018

Salut, j'avais jamais essayé pareil test avant, du coup je ne peux pas t'aider alors si jamais tu trouves un indice de réponse, s'il te plait n'hésites pas à le publier. Merci