Menu

NB.SI [Résolu]

collosse - 10 sept. 2017 à 12:54 - Dernière réponse : Vaucluse 22016 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention
- 10 sept. 2017 à 14:54
Bonjour à tous,

Voila j'aimerai de l'aide pour la formule suivante : =NB.SI(A2:A20;"pommes")
Elle fonctionne très bien elle compte toutes les cellules avec le mot pommes par contre elle ne compte pas les cellules ou il y a un autre mot avec, par exemple "pommes verte" "pommes rouge" ect...

Je ne souhaites pas intégré dans la formule toutes les variantes mais juste qu'elle compte les cellules avec le mot "pommes" même si il y a d'autre mots dans la même cellule.

J'espère avoir été assez explicite :)


Afficher la suite 

Votre réponse

4 réponses

Vaucluse 22016 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 10 sept. 2017 à 13:08
+1
Utile
Bonjour

=NB.SI(A2:A20;"*pomme*")

devrait faire l'affaire

et si pomme est inscrit dans une cellule, par exemple Z1:

=NB.SI(A1:A20;"*"&Z1&"*")

crdlmnt

Cette réponse vous a-t-elle aidé ?  
Vaucluse 22016 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention > collosse - 10 sept. 2017 à 14:54
Pas de quoi
, je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de Vaucluse
Romeric 23 Messages postés jeudi 17 novembre 2016Date d'inscription 6 janvier 2018 Dernière intervention - 10 sept. 2017 à 13:06
0
Utile
Salut, j'avais jamais essayé pareil test avant, du coup je ne peux pas t'aider alors si jamais tu trouves un indice de réponse, s'il te plait n'hésites pas à le publier. Merci
Commenter la réponse de Romeric