Menu

Si...Recherche [Résolu]

daniel22 201 Messages postés vendredi 8 avril 2005Date d'inscription 18 avril 2018 Dernière intervention - 9 sept. 2017 à 15:20 - Dernière réponse : Vaucluse 22216 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention
- 9 sept. 2017 à 16:43
Bonjour,
Je voudrais appliquer cette demande dans un fichier :

si B3>0 rechercher valeur B3 dans Feuille1 A1:B5


comment la formuler ?????


Afficher la suite 

Votre réponse

4 réponses

daniel22 201 Messages postés vendredi 8 avril 2005Date d'inscription 18 avril 2018 Dernière intervention - 9 sept. 2017 à 15:23
0
Merci
voici le fichier
http://www.cjoint.com/c/GIjnwhFMcYz
Commenter la réponse de daniel22
Vaucluse 22216 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 9 sept. 2017 à 15:26
0
Merci
Bonjour
=SI(B3>0; RECHERCHEV(B3;Feuil1:!A:B;2;0);"")

Ceci va ressortir la valeur de B en Feuil1 sur la ligne qui contient la valeur de B3 en A

crdlmnt
Commenter la réponse de Vaucluse
daniel22 201 Messages postés vendredi 8 avril 2005Date d'inscription 18 avril 2018 Dernière intervention - 9 sept. 2017 à 15:43
0
Merci
Un tout grand merci à toi Vaucluse, je tournais en rond sans y parvenir.
Bon après midi et bon WE.
Commenter la réponse de daniel22
Vaucluse 22216 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 9 sept. 2017 à 16:43
0
Merci
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de Vaucluse