Menu

Séparateur de millier / EXCEL [Résolu]

ELHANSALI - 6 sept. 2017 à 18:55 - Dernière réponse :  hervé
- 6 sept. 2017 à 20:35
Bonjour,
J'ai une liste de nombre avec séparateur de millier "49 904" que je souhaite transformer en nombre ordinaire "49904". que dois je faire? merci pour votre aide.
Afficher la suite 

Votre réponse

3 réponses

ccm81 8399 Messages postés lundi 18 octobre 2010Date d'inscription 16 mai 2018 Dernière intervention - 6 sept. 2017 à 19:06
0
Utile
Bonjour

Tout dépend du type de tes données
Si ce sont des nombres (en format standard ils sont calés à droite), tu changes simplement le format en décochant l'option séparateur de milliers
Si c'est du texte (en format standard ils sont calés à gauche), tu selectionnes une cellule vide/copier/tu selectionnes la plage à traiter/Edition/collage spécial/Addition

Cdlmnt
eriiic 21606 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 6 sept. 2017 à 20:22
Bonjour,

+ éventuellement Remplacer :
(touche espace)
par :
rien (vide)

ou pour l'espace insécable
Alt+0160
relâcher Alt à la fin
eric
Commenter la réponse de ccm81
0
Utile
=TEXTE(A1;"0") => valeur texte : ok si pas besoin de faire
des calculs dessus ; sinon : =CNUM(TEXTE(A1;"0")) avec
un format Standard pour la cellule du résultat.
Commenter la réponse de hervé