Transformer heures en centièmes sur excel [Résolu/Fermé]

- - Dernière réponse :  brimon33 - 6 sept. 2017 à 10:55
Bonjour,

Je suis novice dans Excel.

Je prends un exemple :
A1 : 7h30 A2 : 9h50 soit 2h20.

Comment fait-on pour qu'à la fin le résultat le 1h20 soit systématiquement transformé en centième. et que l'on retrouve 2.33

Soyez explicite, car je vais avoir un peu de mal à comprendre.
Encore merci de votre aide.
Cordialement


Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
24734
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 décembre 2019
4914
1
Merci
Bonjour
.. le résultat n'est pas 1h20 mais 2h20!!!
début en A1, fin en B1
la formule en C1:

=(B1-A1)*24

et éventuellement pour arrondir au plus proche à 2 décimales:

=ARRONDI((B1-A1)*24;2)

crdlmnt


La qualité de la réponse dépend surtout de la clarté de la question, merci!

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62794 internautes nous ont dit merci ce mois-ci

Messages postés
9175
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 novembre 2019
1666
0
Merci
Bonjour

Ton heure en A2 sous la forme 1:20
Formule en B2 (formatée au format nombre avec 2 chiffres décimaux)
=A2*24

Cdlmnt
0
Merci
merci beaucoup