Menu

Problème avec Wampserver

Neyodix 12 Messages postés lundi 31 juillet 2017Date d'inscription 28 avril 2018 Dernière intervention - 1 sept. 2017 à 23:32 - Dernière réponse : codeurh24 762 Messages postés samedi 29 mars 2014Date d'inscription 20 mai 2018 Dernière intervention
- 10 sept. 2017 à 16:36
Bonjour,

J'ai récemment installer le logiciel Wampserver64 afin d'ajouter du PHP sur mon site mais voila, j'ai bien suivi le tuto et quand je clique sur mon projet on me dit "Ce site est inaccessible". J'aimerai donc que l'on me trouve quelle est le problème.

Merci d'avance.

https://img-19.ccm2.net/zNWWlH6hTEOwrznPCJgr2wF2Rko=/c44dd4922c9649059fe5620237d9e318/ccm-ugc/Sans_titre.png
Afficher la suite 

Votre réponse

3 réponses

jumulka 4401 Messages postés vendredi 14 décembre 2012Date d'inscription 21 juin 2018 Dernière intervention - 1 sept. 2017 à 23:47
0
Merci
Bonjour,
l'addresse doit ressembler à "localhost/nom_du_dossier" et le dossier doit se trouver dans le dossier "www" de wamp
et il faut démarrer wamp
Neyodix 12 Messages postés lundi 31 juillet 2017Date d'inscription 28 avril 2018 Dernière intervention - 10 sept. 2017 à 12:37
C'est exactement ce que j'ai fait mais le dossier ne fonctionne pas ca m'écrit meme plus localhost sur google
Commenter la réponse de jumulka
codeurh24 762 Messages postés samedi 29 mars 2014Date d'inscription 20 mai 2018 Dernière intervention - Modifié par codeurh24 le 10/09/2017 à 16:51
0
Merci
Bonjour
Si tu a wampserver en vert en bas à coté de lheure
et que tu as installé le bon Visual c++ auparavant.

Tu peux tester au moins http://localhost ou http://127.0.0.1


Si tu a un site qui s'appel tuto

Tu met dans c:\wamp ou c:\wamp64\www\tuto

ça te permet de l'afficher dans le navigateur à cette adresse
http://127.0.0.1/tuto
Commenter la réponse de codeurh24