Menu

Mon correcteur automatique LibreOffice ne fonctionne plus [Résolu]

Olympéa - 29 août 2017 à 19:25 - Dernière réponse : montgermont 4 Messages postés jeudi 18 août 2011Date d'inscription 29 mars 2018 Dernière intervention
- 29 mars 2018 à 18:48
Bonjour,
Depuis quelques temps la fonction de correction automatique de mon logiciel libre office ne fonctionne plus. En cherchant sur internet : aucune solutions ! La langue sélectionnée était bien le français, et le dictionnaire était activé, le bouton "correction automatique" lui aussi... Rien n'y fait, mes mots mal orthographiés ne sont jamais sous-lignés en rouge...
Il y a quelques jours j'ai décider de télécharger la version 5.3 du logiciel espérant en avoir fini. Au début le correcteur fonctionnait et subitement il a cessé de marcher.. Je ne comprends vraiment pas pourquoi..
Il est vrai que mon document écrit est assez long mais il ne me semble pas que cela ait de l'incidence ?
Aussi, mon texte contient des noms de villes allemandes mais j'ai toujours fait attention à les ajouter au dictionnaire, cela ne doit donc pas avoir d'incidence non plus, si ?
J'ai vraiment besoin d'aide car je dois rendre un écrit important bientôt et je ne peut me permettre aucune faute (une relecture manuelle ne me semble pas suffisante)...
Merci d'avance !
Afficher la suite 

Votre réponse

6 réponses

yclik 1304 Messages postés vendredi 25 juillet 2014Date d'inscription 22 mai 2018 Dernière intervention - 30 août 2017 à 11:17
0
Merci
Bonjour
voir la purge du profil
Commenter la réponse de yclik
alain-92 151 Messages postés vendredi 16 juin 2017Date d'inscription 25 mai 2018 Dernière intervention - 31 août 2017 à 08:49
0
Merci
Bonjour,

Une solution provisoire, en attendant que LibreOffice soit réparé, serait de télécharger et d'utiliser FreeOffice, suite gratuite et légale.
Ce logiciel dispose d'un correcteur d'orthographe (mais pas de grammaire malheureusement).
Vous pourrez le trouver ici :
http://www.freeoffice.com/fr/
Cordialement,

Alain
Commenter la réponse de alain-92
0
Merci
Finalement il s'est remis seul à fonctionner normalement sur la nouvelle version. Le mystère de ce qui a poussé à ce bug reste entier !
Merci beaucoup pour votre aide en tous cas !
Commenter la réponse de Olympéa
christian71150 5 Messages postés samedi 5 août 2017Date d'inscription 30 août 2017 Dernière intervention - 30 août 2017 à 06:08
-1
Merci
bonjour,
je ne sais pas si çà t'aidera mais j'ai remarqué que le correcteur fonctionne quand on crée un document en démarrant le programme normalement depuis le menu démarrer mais pas quand on le crée en faisant clic droit nouveau document libreoffice
agueydon 1 Messages postés mercredi 10 octobre 2001Date d'inscription 22 janvier 2018 Dernière intervention - 22 janv. 2018 à 18:15
Bonsoir,
J'ai fait la même constatation.
J'ai alors regardé pour les 2 documents s'ils avaient été initialisés à partir de modèles différents (Fichier/Propriétés...). Mais dans les 2 cas le nom du modèle est vide.
Le mystère persiste donc...
montgermont 4 Messages postés jeudi 18 août 2011Date d'inscription 29 mars 2018 Dernière intervention - 29 mars 2018 à 18:48
Bonsoir,
Merci pour votre constatation bien utile, qui m'a permis de retrouver le correcteur.
J'utilise LO & avant OO, et j'ai toujours été agacé par le disparition incompréhensible de cette fonction.
Et c'était encore le cas ce soir, en utilisant le dernière version téléchargée !
Bonne soirée.
Commenter la réponse de christian71150