Menu

Webcam intégrée perdue [Résolu]

pierre8401 168 Messages postés vendredi 6 décembre 2013Date d'inscription 13 juin 2018 Dernière intervention - 9 août 2017 à 09:40 - Dernière réponse : mushu14 9366 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 14 juillet 2018 Dernière intervention
- 11 août 2017 à 14:05
Bonjour,

J'ai récupéré un pc portable qui est passé de XP à Windows 7 32 bits (Asus z9200 ... d'un autre âge) et qui a perdu la fonction webcam lors du passage d'OS - J'ai téléchargé Bison Cam NB Pro (qui faisait partie du système XP), mais rien n'y fait.

Je ne suis pas un pro de l'informatique - Quelqu'un peut-il m'aider ?

D'avance merci - Pierre




Afficher la suite 

Votre réponse

72 réponses

pierre8401 168 Messages postés vendredi 6 décembre 2013Date d'inscription 13 juin 2018 Dernière intervention - 9 août 2017 à 13:32
0
Merci
Si cela peut aider : dans "Gestionnaire de périphériques" et "Autres périphériques", il y a un triangle jaune avec point d'exclamation devant "USB2.0 Camera".

Merci de votre aide - Pierre
mushu14 9366 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 14 juillet 2018 Dernière intervention - 11 août 2017 à 13:29
c'est pas le bon
regarde le message # 63
pierre8401 168 Messages postés vendredi 6 décembre 2013Date d'inscription 13 juin 2018 Dernière intervention > mushu14 9366 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 14 juillet 2018 Dernière intervention - 11 août 2017 à 13:32
Comprends pas : j'ai bien téléchargé le lien du message 63
mushu14 9366 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 14 juillet 2018 Dernière intervention - 11 août 2017 à 13:35
oupsssss, désolé....
clic droit sur setup.exe, propriétés, compatibilité, et sélectionnes xp sp2
pierre8401 168 Messages postés vendredi 6 décembre 2013Date d'inscription 13 juin 2018 Dernière intervention > mushu14 9366 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 14 juillet 2018 Dernière intervention - 11 août 2017 à 14:04
Alléluia !!

Nous n'avons peut-être pas le record de messages pour un sujet résolu mais nous ne devons pas être trop mal placé ...

En tout cas, merci encore pour ta patience et ton opiniâtreté, c'est très sympa de ta part.

Maintenant il ne me reste plus qu'à faire les MAJ (messages 44 & 45) car j'ai la mise en veille grisée et sur CCM tout indique que cela provient de la carte graphique.

Merci encore et bonne journée (à bientôt peut-être pour un autre sujet ...)
mushu14 9366 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 14 juillet 2018 Dernière intervention - 11 août 2017 à 14:05
je l'aurais un jour, je l'aurais ... ^^
content pour toi et au plaisir
Commenter la réponse de pierre8401