Menu

Impossible de lancer Nessus sous le navigateur [Résolu/Fermé]

Derousseaux 10 Messages postés mercredi 26 octobre 2016Date d'inscription 15 septembre 2017 Dernière intervention - 22 juil. 2017 à 15:51 - Dernière réponse : Derousseaux 10 Messages postés mercredi 26 octobre 2016Date d'inscription 15 septembre 2017 Dernière intervention
- 22 juil. 2017 à 17:01
Bien le bonjour amis aventuriers de l'informatique !

Alors voilà : j'ai installé Nessus sous la dernière version d'Ubuntu LTS (16.04.2).
Je lance le service "nessusd" sur le port 8834 (port par défaut).
Le problème est qu'une fois que je rentre la formule magique "127.0.0.1:8834" dans le navigateur par défaut d'Ubuntu je reçois le message d'erreur suivant:

Bad resquest
Your browser sent a request that this server could not understand.
Reason : You're speaking plain HTTP to an SSL-enabled server port.
Instead, please use the HTTPS scheme to access this URL.

Bon malgré mais connaissances bancales de l'anglais, j'ai bien compris que le problème reposait sur des protocoles différents : mon navigateur communique en HTTP, tandis que Nessus, lui, communique en HTTPS.

Serait-il donc possible de forcer mon navigateur à prendre en compte le certificat de sécurité de Nessus ? Ou avez vous une autre solution pour accéder à Nessus depuis mon navigateur ?

En espérant que vous pourriez m'aider,
Merci d'avance !
Afficher la suite 

2 réponses

Meilleure réponse
zipe31 35695 Messages postés dimanche 7 novembre 2010Date d'inscriptionContributeurStatut 17 juillet 2018 Dernière intervention - 22 juil. 2017 à 16:38
1
Merci
Salut,

Essaye avec ça : https://127.0.0.1:8834

Merci zipe31 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22507 internautes ce mois-ci

Derousseaux 10 Messages postés mercredi 26 octobre 2016Date d'inscription 15 septembre 2017 Dernière intervention - 22 juil. 2017 à 17:01
0
Merci
Grande est ma honte !
En effet ceci fonctionne, c'était d'une simplicité infantile !
Vous n'imaginez pas le temps que j'ai passé pour régler se problème...réinstaller ubuntu, changer de navigateur etc...pour finalement une solution aussi évidente que celle-ci...
Merci beaucoup de votre réponse en espérant que je sois plus intelligent la prochaine fois !