Ecran noir aléatoire depuis que j'ai instaler de nouveau pilote [Résolu/Fermé]

Signaler
-
exakor
Messages postés
11
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
2 novembre 2018
-
Bonjour,



Depuis que j'ai instalé, mon ordinateur affiche un ecran noir aléatoirement.

Et pour le redémarrer, obliger de débrancher et rebrancher l'alim.

Pour préciser, j'ai instaler mes driver avec Geforce Experience

Setup: https://www.driverscloud.com/fr/configuration/47402395-1/resume

Je m'excuse si je me suis tromper de forum
Messages postés
797
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
2 octobre 2019
128
Bonjour,

Je t'invite à passer par ce Driverbooster :
http://www.iobit.com/fr/driver-booster.php

(pour vérifier si tout tes pilotes sont "conformes" car je sais que drivercloud loupe la moitié de mes drivers...)

As tu mis windows à jour ?

Cordialement,
Olivier

et aussi j'avais pas remarquer que j'avais un xeon dans la bête xD
olivierngoc
Messages postés
797
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
2 octobre 2019
128
On va tenter de désinstaller et réinstaller le pilote graphique manuellement et proprement .:
Etape 1 : Désinstaller les pilotes de votre carte graphique
Les pilotes Nvidia ou AMD se désinstallent comme tout programme classique.
> Désinstaller les programmes sur Windows

Soit donc Panneau de configuration puis Programmes et fonctionnalités.
Chercher alors comme programme :

Pour les cartes graphiques Nvidia : Pilotes carte graphiques Nvidia ou Nvidia Drivers
Pour les cartes graphiques AMD : AMD Install Manager

Etape 2 : installer un nouveau pilote
http://www.nvidia.fr/Download/index.aspx?lang=fr

> Choisissez votre modèle de carte graphique et suivez les instructions

Si cela ne suffit pas à régler le problème, je laisse la main aux personnes plus expert dans ce domaine.

Bien à toi,
Olivier

----

Sujet annexe:
http://forums.cnetfrance.fr/topic/1254631-ecran-noir-pc-windows-10/

Source :
https://www.malekal.com/reinstaller-proprement-pilotes-cartes-graphiques/#Etape_1_Desinstaller_les_pilotes_de_votre_carte_graphique
olivierngoc
Messages postés
797
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
2 octobre 2019
128
Le sujet étant résolu, je suppose que l'une des manipulations a marché.

Quoi qu'il en soit, peux tu nous dire qu'elle action a réglé le problème ?
(pour les autres visiteurs qui auront le même problème)

En tout cas, bonne soirée!
exakor
Messages postés
11
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
2 novembre 2018
3
bonjour
je pense que sois tu a mal installé le pilote ou tas installé le mauvais
Messages postés
36
Date d'inscription
mercredi 19 juillet 2017
Statut
Membre
Dernière intervention
21 août 2017
1
quel système d'exploitation utilise tu?
windows 10 professionel sinon t'avais juste à regarder sur le lien pour ma config
olivierngoc
Messages postés
797
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
2 octobre 2019
128
Ton lien ne fonctionne pas.