Menu

Mes vidéos Youtube ne chargent plus

ChloéBgv - 17 juil. 2017 à 15:51 - Dernière réponse : Willos 11 Messages postés mercredi 19 décembre 2012Date d'inscription 21 juillet 2017 Dernière intervention
- 21 juil. 2017 à 22:43
Bonjour tout le monde, je viens vers vous car j'ai un petit soucis. Depuis 2-3 jours, plus moyen de regarder une vidéo sur youtube avec mon PC portable, elles mettent 6 plombes à charger. Sur Dailymotion, aucun soucis. Je pensais que c'était un problème de wifi, j'ai éteint et rallumé le modem, ça ne change rien. Les autres personnes qui utilisent le wifi n'ont aucun soucis non plus. Si quelqu'un sait ce que ça peut être?
Merci d'avance!
Afficher la suite 

Votre réponse

4 réponses

jvais 578 Messages postés lundi 31 mars 2008Date d'inscription 19 juillet 2017 Dernière intervention - 17 juil. 2017 à 16:04
0
Merci
Bonjour,

As tu essayé sur d'autres navigateurs ? Google Chrome ? Firefox ?
Oui, Google Chrome ne fonctionne pas non plus et impossible d'installer Firefox (mon pc est sous Windows Vista)
jvais 578 Messages postés lundi 31 mars 2008Date d'inscription 19 juillet 2017 Dernière intervention > ChloéBgv - 18 juil. 2017 à 16:25
Fin du support de Firefox sous Vista depuis Avril 2017.
Il faut télécharger la version Firefox ESR « Extended Support Release » pour XP et Vista notamment, et aussi avec support des plugins jusqu’au printemps 2018. ici►https://download.mozilla.org/?product=firefox-52.2.0esr-SSL&os=win&lang=fr%3A

Attention aussi pour Google Chrome. Plus de mises à jour depuis Avril 2016.
Utilise Opera par exemple►http://www.opera.com/fr
.
Willos 11 Messages postés mercredi 19 décembre 2012Date d'inscription 21 juillet 2017 Dernière intervention > jvais 578 Messages postés lundi 31 mars 2008Date d'inscription 19 juillet 2017 Dernière intervention - 21 juil. 2017 à 22:43
Moi aussi j'ai le même problème, et pas que sur Youtube.
Pourtant j'ai Firefox ESR 52.2.1 comme indiqué ci-dessus, avec Shockwave Flash à jour en 26.0.0.137. Avec le recul, je me dis que les problème de lecture remontent à peu près à la date de sa màj (12 juillet).
Les vidéos se lancent difficilement, ensuite ça précharge un peu, la vidéo lit jusqu'à se bloquer.
Alors que j'ai YouTube without DASH Playback d'activé, ça ne la précharge pas en entier.

Il n'y a pas moyen de forcer n'importe quel lecteur à mettre en cache l'intégralité d'une vidéo ?
Commenter la réponse de jvais